Digital Art Zone

 
     
Pan and rotate controls producing random movements
Posted: 09 July 2012 05:17 AM   [ Ignore ]
New Member
Total Posts:  17
Joined  2008-12-17

Hi,

Whenever I click on the rotate or pan controls my viewport seems to undergo a random rotation; that is, Genesis leaps to the left or rotates 180 degrees.

I’ve reinstalled Daz Studio; I’ve also restored my workspace to a default setting. Neither helped. This has only started happening recently.

Any help would be much appreciated. Thanks.

Tim.

Profile
 
 
Posted: 09 July 2012 07:55 AM   [ Ignore ]   [ # 1 ]
Power Member
Avatar
RankRankRank
Total Posts:  1336
Joined  2006-03-14

This sounds like an OpenGL version issue.  What video card are you using?  Maybe post the first few bits of Help > Troubleshooting > About Your Video Card

e.g.:

Current OpenGL Version:  4.2.0
OpenGL Provider: NVIDIA Corporation
Hardware: GeForce GTX 580/PCIe/SSE2

 

 Signature 

My Tutorials and Freebies Index

Profile
 
 
Posted: 09 July 2012 08:01 AM   [ Ignore ]   [ # 2 ]
New Member
Total Posts:  17
Joined  2008-12-17

Thank you so much for the prompt reply.

Here is the information you requested:

  Current OpenGL Version: 3.3.0

  OpenGL Provider: NVIDIA Corporation

  Hardware: GeForce 8800 GT/PCIe/SSE2


Thanks,
Tim.

Profile
 
 
Posted: 09 July 2012 08:33 AM   [ Ignore ]   [ # 3 ]
Power Member
Avatar
RankRankRank
Total Posts:  1336
Joined  2006-03-14

Hmm, well, there goes that theory… 3.3.0 should be plenty high of an OpenGL version.


Still, are you using the Microsoft drivers or the card-specific drivers from the manufacturer?

 Signature 

My Tutorials and Freebies Index

Profile
 
 
Posted: 09 July 2012 08:37 AM   [ Ignore ]   [ # 4 ]
New Member
Total Posts:  17
Joined  2008-12-17

I’m using the Nvidia drivers, a fairly recent set.

Thanks,
Tim.

Profile
 
 
Posted: 09 July 2012 10:16 AM   [ Ignore ]   [ # 5 ]
Power Member
Avatar
RankRankRank
Total Posts:  1336
Joined  2006-03-14

Hmm, the only other thing I can recall that caused something like this was either a tablet mouse or a 3D mouse.  Are you using either of those?  Or have them hooked up even if you’re aren’t using them?

 Signature 

My Tutorials and Freebies Index

Profile
 
 
Posted: 09 July 2012 11:41 AM   [ Ignore ]   [ # 6 ]
Member
Rank
Total Posts:  42
Joined  2012-02-28

I have the same problems using my tablet (Wacom Intuos 3), have filled a bug report on the matter.

Profile
 
 
Posted: 09 July 2012 07:15 PM   [ Ignore ]   [ # 7 ]
New Member
Total Posts:  17
Joined  2008-12-17

That’s it! 

The pen for my Wacom tablet was in the middle of the table, rather than off to the side.

Thank you both so much for your help.

Cheers,
Tim

Profile
 
 
Posted: 09 July 2012 11:34 PM   [ Ignore ]   [ # 8 ]
Addict
Avatar
RankRankRankRank
Total Posts:  5618
Joined  2006-02-20
Tralen - 09 July 2012 11:41 AM

I have the same problems using my tablet (Wacom Intuos 3), have filled a bug report on the matter.

If you give me the link to your bug report I would add my voice to it. I have a Wacom Intuos3 too and the same problem. I love my tablet, but camera controls in Dazstudio and Poser are definitely wonky with it.

 Signature 

I like Bryce, DazStudio, Poser and Vue ... in alphabetical order. And I would probably like Carrara too, if I could find the time to become acquainted with it. Peace?

Profile
 
 
Posted: 20 July 2012 03:59 PM   [ Ignore ]   [ # 9 ]
Member
Rank
Total Posts:  42
Joined  2012-02-28

Here is the link:
https://bugs.daz3d.com/view.php?id=47300

Profile
 
 
Posted: 21 July 2012 12:21 AM   [ Ignore ]   [ # 10 ]
Addict
Avatar
RankRankRankRank
Total Posts:  5618
Joined  2006-02-20

I added my voice - I hope that helps. But I am still using 4.0.3.47, because I would loose my plugins (GenX and Dynamic Clothing) with 4.5.

 Signature 

I like Bryce, DazStudio, Poser and Vue ... in alphabetical order. And I would probably like Carrara too, if I could find the time to become acquainted with it. Peace?

Profile