Digital Art Zone

 
     
problems to save
Posted: 17 February 2014 03:36 AM   [ Ignore ]
Member
Rank
Total Posts:  86
Joined  2004-10-05

HI!!! I have a curious problem: at the end of the render, the save, as psd in multipass, never happens: it stays at 100per cent, without saving… anyone has an idea??

Profile
 
 
Posted: 17 February 2014 05:56 AM   [ Ignore ]   [ # 1 ]
Power Member
Avatar
RankRankRank
Total Posts:  1639
Joined  0
celmar - 17 February 2014 03:36 AM

HI!!! I have a curious problem: at the end of the render, the save, as psd in multipass, never happens: it stays at 100per cent, without saving… anyone has an idea??

I don’t have a solution for you, sorry.

But as workaround, I would try saving multipass elements as “external”. That will write extra files for each multipass element.

You might also try rendering with the Batch Cue (Pro)...

I have seen this before, but no idea what causes it…

 Signature 

320+ TUTORIALS for Carrara at CARRARA CAFE
C3DE - CARRARA 3D EXPO MAGAZINE - the showcase for Carrara Artists

Profile
 
 
Posted: 17 February 2014 08:43 AM   [ Ignore ]   [ # 2 ]
Member
Avatar
Rank
Total Posts:  248
Joined  2009-04-06
celmar - 17 February 2014 03:36 AM

HI!!! I have a curious problem: at the end of the render, the save, as psd in multipass, never happens: it stays at 100per cent, without saving… anyone has an idea??

If you exported to PSD version 3, you might try to export a version 7.

OTOH, that kind of silent crash is often caused by a lack of memory. So Holly’s suggestion to use batch mode is a good idea.

 

Profile
 
 
Posted: 17 February 2014 11:57 AM   [ Ignore ]   [ # 3 ]
Member
Rank
Total Posts:  86
Joined  2004-10-05

thank you!!! it was exactly that, the export in psd version 3… with 7 in option, everything works fine!!! thank you!!!

Profile