Digital Art Zone

 
     
Genesis and 4.5 Changes - A little too excited?
Posted: 08 July 2012 04:19 PM   [ Ignore ]
New Member
Total Posts:  11
Joined  2010-11-04

Folks,

This may seem like a terrible pun, but it’s not.  I laughed for all of 10 seconds, when I realized this is a problem that can’t be solved.  When the new Genesis file was upgraded to .duf in the 4.5 install, they changed it.  The figure is female dominant.  The nipples are sharp enough to stab whomever she hugs. 

Scaling the slider on Basic Male doesn’t make them go away.  In fact, even her below the belt region is female formed, just no hair.  Even with basic male at 1.0

All of the dials on the morphs I own for nipples are set at 0.  I can dial it up, but not down beyond the photo you see here.  All fresh Genesis characters start out this way now.  So I figured I would uninstall it for now and re-install my Daz 4 Pro - the 4.0.3.47 flavor.  I went through the process… and blammo.  The Genesis figure ‘stayed’ in the 4.5 .duf format and the error message I got was that there was no available importer for that format. 

Hair pulling?  Yes. 

So I was forced to go back to 4.5 as the older version won’t use Genesis anymore, even when re-installed.  I have almost 7GB of purchased products between Daz and Renderosity, a clean reinstall would take almost all day of putting files back.. something I’m not prepared to do unless I can’t get fixable results here. 

Here’s the screenshot of what I’m talking about.  I put JS Pants on both models because the ‘female’ crotch area was just as pronounced as the nipples.  I mean, is this really what we’re stuck with now?  Isn’t there a way we can get the truly ‘generic’ genesis bck so we can scale male or female without ice-pick nipples? 

Please ... if there’s a fix for this, let me know.  I scaled the forums for similar, couldn’t find it.  If the fix has been mentioned and I missed it, a link would be stellar!  Thanks!

On Edit:  Even Muck looks unhappy.  No shape that’s humanoid is escaping the problem.  The only ones who don’t have it are previously saved characters from the older genesis figure. 

Image Attachments
Untitled.png
Untitled2.png
Profile
 
 
Posted: 08 July 2012 04:54 PM   [ Ignore ]   [ # 1 ]
Administrator
Avatar
RankRankRankRank
Total Posts:  16477
Joined  2009-01-22

Okay this is what I would do. Open your Content folder and follow it all the way to what is listed below.
C:\Users\Owner\Documents\DAZ 3D\Studio\My Library\data\DAZ 3D\Genesis\Base
You should now see the Genesis.duf file. Deleat it. Now reinstall with content, it should put the Genesis.dsf file back in this folder.
Boot DS4 or DS4.5 and check. We may need to remove a few more scripts to get it back to default.

 Signature 

Exile, Drows Walk: A Tale of Jaderail starts here. Free pulp fiction at its Fantasy best, Updated 2/3/14.
Proud Member of the Bald Wizards Club My stuff at DeviantArt

Profile
 
 
Posted: 08 July 2012 05:25 PM   [ Ignore ]   [ # 2 ]
Active Member
Avatar
RankRank
Total Posts:  480
Joined  2010-06-18

Yes I would say there was a error in the Genesis file somewhere, my Genesis in 4.5 didn’t come with thorns for nipples ohh , and looks just as androgynous as it was in 4.0.


I did install 4.5 on a different clean computer, so there was no chance of any contamination from my current 4.0 install. That is what might have happened here.

Profile
 
 
Posted: 08 July 2012 07:32 PM   [ Ignore ]   [ # 3 ]
Active Member
Avatar
RankRank
Total Posts:  932
Joined  2007-01-04

Right click the Genesis file in your Content Library/Smart Content and select “browse to file location”, open the Genesis.DUF file you find there in a text editor, if all you see is garbage and you can’t even see DAZ3D near the top then you’ve replaced the original character preset with a scene file (which is way to easy to do), in that case it’s time to uninstall the free content that comes with DS4 and reinstall it.

If it isn’t scrambled then the problem lies deeper, at some point you’ve accidentally overwritten one (or more) of the morph .DSF files (this too is way to easy to do), problem you have is figuring out which morph set it is that you’ve screwed up as you’ll need to uninstall/reinstall it to fix it, as chances are they will now be scrambled making it impossible to edit them for an easy fix.

Jaderail - 08 July 2012 04:54 PM

C:\Users\Owner\Documents\DAZ 3D\Studio\My Library\data\DAZ 3D\Genesis\Base
You should now see the Genesis.duf file. Deleat it. Now reinstall with content, it should put the Genesis.dsf file back in this folder.
Boot DS4 or DS4.5 and check. We may need to remove a few more scripts to get it back to default.

That file is the main Figure file, it has the mesh and rigging and should never be altered by DS (or the user), the problem the OP has is the same one you’ll find in several other threads, one of the files located at “\data\DAZ 3D\Genesis\Base\Morphs” has been altered by DS, which is causing DS to auto dial the morph every time you load Genesis.

 Signature 

**shuffles of with a new headache** tongue wink

Profile
 
 
Posted: 08 July 2012 09:09 PM   [ Ignore ]   [ # 4 ]
New Member
Total Posts:  11
Joined  2010-11-04

Ok folks, I’m going to try the suggestions here.  I’ll report back the results soon.  Wish me luck!

Profile
 
 
Posted: 08 July 2012 10:08 PM   [ Ignore ]   [ # 5 ]
New Member
Total Posts:  11
Joined  2010-11-04

I uninstalled all the morphs.  (Didn’t have that many.  4.2 fangs from Renderosity and Wicked Fairytale Morphs from Daz.)
I uninstalled content that added new morphs, like Muck.  Poor guy. 

I went and uninstalled all default content.  The .duf files went away with that.  I went back and rechecked too, to make sure. 

The rest of my content is clothing, scene stuff, free models from Daz, like the Camp they gave away not too long ago.  Nothing to do with morphs on a character. 

I reinstalled Daz 4.5 and pointy boobs came back.  All of my morphs are back to default stuff that comes with the default programming.  Whatever it is, it looks like I have to do a clean install.  I’ll be wiping out all directories, everything, and remove everything Daz from my computer.  It’s a good thing I have an external hard drive! 

What I will do upon re-install… and this will take me days… is for every time I put back another content piece, I’ll be checking.  Whichever evil thing turned Genesis into pointy boob dude, I should find out real quick….

And I cannot re-install 4.0 I tried.  I have the serial number, same one I used last time, copied from the email and my serial number on my account page, and they match, and it keeps looking for the ‘old’ url to verify the serial and generates a ‘cannot find’ error that displays the old url and is of course, gone.  Even the ‘Verify Online’ button goes to an invalid page on Daz 3D. 

So I have to use 4.5 for now.  So stuck with it.  I’ve clean wiped DAZ 3D once before, not my favorite thing to do.  But I do what I must do. 

Thanks for trying, folks.

Profile
 
 
Posted: 08 July 2012 10:30 PM   [ Ignore ]   [ # 6 ]
Active Member
Avatar
RankRank
Total Posts:  609
Joined  2011-05-31

A while back I had to unistall Daz from my pc. Not a big deal (at least I thought). I used the unistaller. Then one night I watched as my virus protection was doing its thing, I saw the word ‘Daz’ flash across the screen as one of the files it was checking. I got curious because I hadn’t done the clean install yet. When I did try to install it again some of the old stuff I had created and messed up (reason for unistall in the first place) was showing up again.


I unistalled again and did some research. Crumbs were left behind in the registry of my pc. I also found Daz folder still sitting in the start up menu and a few other things here or there. The program was gone itself but some the excess was here or there playing peek a boo. So I did a ‘Daz’ search on the pc while all my installers and products were safely saved to an external hard drive. Everything that popped up that had anything to do with Daz Studio while pc was doing the search, I deleted them manually.. I also used CCleaner to scan pc as well to make sure everything was gone. Once I did that I was able to do a clean install and my problem was fixed.


Maybe once you unistall you should check the registry files, and poke around in places on the pc that leftovers might be hiding. Then once you are sure everything is gone reinstall.

 

 Signature 

Known as fictionalbookshelf on Renderosity.
My Freebies
My Store

Profile
 
 
Posted: 09 July 2012 01:34 AM   [ Ignore ]   [ # 7 ]
New Member
Total Posts:  11
Joined  2010-11-04

Thanks for the heads up, but I know what it takes for a Daz clean re-install, especially for Windows 7 hehe.

I use the uninstallers for everything except the clothing, hair, furniture. 

Dump the Daz folder in both Program Files in the root directory. 

Dump the Daz Folder (huge one) under the Documents section.  Before doing so, always open the recycle bin properties and select for no confirmation and delete right away.  For me, it was a 9 minute 10GB dump.  Then I reset my Recycle Bin options.  Saves time, believe me. 

Then I regedit and search for everything Daz.  *Note… going into the registry can be dangerous.  If you have Bryce, etc, those will pop up to.  I manually delete everything related to Daz4 Only.  Once clean, I go back and reboot the computer. 

Then reinstall.  No bits and pieces are found.  And yes, it fixed my problem.  Now to reinstall my content.  To save time and effort, I elected to say goodbye to my Vicky and Michael 4 models.  I’ve had them since Daz 3, I use them rarely now.  Might as well save my pennies to get their Genesis equals after I buy up Vicky and Mike 5… and that will take time for me.  hehe.

Profile
 
 
Posted: 09 July 2012 09:50 AM   [ Ignore ]   [ # 8 ]
Administrator
Avatar
RankRankRankRank
Total Posts:  16477
Joined  2009-01-22

As for reinstalling DS4Pro do not use the Online Reg at all You can Regester it in the program once it boots. I belive not 100% sure, it has been awhile, you find it under Help after it boots.

 Signature 

Exile, Drows Walk: A Tale of Jaderail starts here. Free pulp fiction at its Fantasy best, Updated 2/3/14.
Proud Member of the Bald Wizards Club My stuff at DeviantArt

Profile
 
 
Posted: 10 July 2012 03:33 PM   [ Ignore ]   [ # 9 ]
Active Member
Avatar
RankRank
Total Posts:  768
Joined  2012-02-12

Don’t do a clean install. There is no need for that. There is always some other way. Here is what I would do

First clean your CMS Database in DAZ
Uninstall all your Genesis Content as you did before
Uninstall DAZ Studio
Reinstall DAZ Studio but this time, install the Default content in another directory
Reinstall your genesis content in the new content directory
Start up DAZ and customize your content libraries accordingly to your content folders if it is not already correct

 Signature 

My Deviant Art

Profile
 
 
Posted: 23 August 2012 08:17 PM   [ Ignore ]   [ # 10 ]
Member
Avatar
Rank
Total Posts:  68
Joined  2007-06-17

Did this ever get resolved?  I ask because I am doing a fresh install of a massive amount of content on a brand new computer and my genesis figure has the problem shown above.  Obviously something I’ve installed has altered the base figure.  Just hoping someone has already narrowed down the possible culprits.

 Signature 

NSFW (maybe) scotthagel.com

Profile
 
 
Posted: 23 August 2012 09:11 PM   [ Ignore ]   [ # 11 ]
Administrator
Avatar
RankRankRankRank
Total Posts:  9009
Joined  2007-11-06

I know Genesis Warrior Princess is one morph set that is set incorrectly.  Check the currently used morphs when you load a fresh Genesis to see what is being set to on.

 Signature 

PostgreSQL CMS FAQ
Tutorial: Adding Surfaces in DS
Product Updates: Non-Genesis/G2 DIM Zips
Non-Genesis Items with Metadata
Updated Genesis Products

Profile
 
 
Posted: 23 August 2012 09:55 PM   [ Ignore ]   [ # 12 ]
Member
Avatar
Rank
Total Posts:  68
Joined  2007-06-17

I found the culprit in my content.  A folder named V5.1 which I believe I got from ShareCG.  I may go through the list of dsf files later to find out exactly which morph is causing the problem but for now, it will simply be removed.

 Signature 

NSFW (maybe) scotthagel.com

Profile
 
 
Posted: 24 August 2012 04:05 AM   [ Ignore ]   [ # 13 ]
Active Member
Avatar
RankRank
Total Posts:  932
Joined  2007-01-04

That’s from the same person that did warrior princess, so no big surprise there.

 Signature 

**shuffles of with a new headache** tongue wink

Profile