"Edit Clip" Not working on Genesis

0oseven0oseven Posts: 386
edited December 1969 in Carrara Discussion

Getting strange result when I try to edit a clip 0n Genesis which is totally broken when I scrub through timeline.

Process
Make aniblock for Genesis in DStudio [ or using animate aniblock] and import to Carrara then save as clip. All looking fine.

Re use the clip on Genesis. Scrub through timeline = all ok
double click the clip to convert it to editable.
Now scrub again and Genesis is broken !

No problem with V4.

Does anyone else reproduce this with C8,5 genesis ?

Comments

  • 0oseven0oseven Posts: 386
    edited December 1969

    Image Example

    Appreciate if someone would try and see if this happens when trying to edit a clip
    thanksa

    Aniblock_edit_error.JPG
    1152 x 850 - 155K
  • 3DAGE3DAGE Posts: 2,010
    edited December 1969

    HI 0oseven :)

    there are also some issues with Looping NLA clips when using a clothed Genesis,. as far as i know, these are being worked on in the beta.

  • evilproducerevilproducer Posts: 7,585
    edited December 1969

    Holy Crap! :ahhh: Genesis has a Stretch Armstrong morph! :gulp:

  • 0oseven0oseven Posts: 386
    edited December 1969

    OK thanka 3dage -

    So my graphic card didnt suddenly go beserk !!

    I have put in a bug report.

  • 3DAGE3DAGE Posts: 2,010
    edited December 1969

    Thanks 0oseven :)

    Every bug report helps , and at least it shows it's happening to more than one user. :)

    I get exploding clothing if I use genesis with either a Looped NLA clip, or more than one clip,
    at the loop point, the figure and clothes become deformed.

    I actually like the Stretch Armstrong effect, it would be nice if it was controllable :)

  • carbuncle7carbuncle7 Posts: 2
    edited December 1969

    1.Load Genesis
    2.Animation>Zero>Zero Figure
    3.Animation>Memorize>Memorize Figure
    4.Animation>Restor>Restor Figure
    5.Edit Clip

  • JaguarEllaJaguarElla Posts: 10,392
    edited December 1969

    lol! I find I have to zero the figure pose on the first frame even using Aniblocks as I get funny deforms esp on armpits using GenX morphs,
    yeah, found nla clips sometimes did weird meshy messes, thought ot was me not knowing how to use them properly.
    glad to know THAT at least is a bug not the user!

  • pscammppscammp Posts: 0
    edited July 2012

    <-- Used to have a 'Stretch Monster' many moons ago.......tee hee

    Anyone remember the TV Commercial ???


    http://www.youtube.com/watch?v=XTYEslLMZjE


    LMFAO


    Hello all,

    I am also experiencing 'Issues' using Genesis and 'Edit Clip' but when using the Mimic Pro for Carrara plugin. It happens on every Genesis figure i have except for the default Genesis model which is the drab grey colour (Basic Male, Basic Female, V5, M5 and Toon Amy are all affected).

    If i load up one of the sample Audio clips in mimic and 'edit' the Gestures track (timeline goes red) and hit play, the figures eyes, teeth and tonge start shooting out all over the place while the head and neck do the Stretch Armstrong thing. From the Default 'T' pose, When entering 'Edit' Mode on the gestures track the whole skeletal structure colapses into a ball between the figures feet but restores itself when 'Muting' the Gestures track or exiting edit mode.

    For anyone who wants to try it out you'll need the Beta and the Genesis enabled version of the Mimic for Carrara plugin:

    Fire it up -- Load up any of the above mentioned Genesis figures (except for the grey default figure) -- Load the Genesis.dmc file for the figure -- load up one of the supplied Audio sample files -- Hit play and see all is fine -- now 'Right click' the Gestures NLA clip & click 'Edit Clip' - Note: look at the bones, have they collapsed ?? -- Now hit play on the timeline.

    If you get the same as i do then you'll see the effect described above, post here if it does the same to you, if you would'nt mind.

    Many Thanks
    Paul

    Post edited by pscammp on
Sign In or Register to comment.
Rocket Fuel