Bryce 7 Windows 8

ivegonedigitalivegonedigital Posts: 0
edited December 1969 in Bryce Discussion

I just got a new laptop, yayyyy, and it is running windows 8, not so yayyyy. Anyway I can't get Bryce 7 to run properly. It opens fine and you can render but you can't use the controls, adjust the ground plane, or adjust the view. If you touch the control ball for adjusting the ground plane it just spins and spins. You can stop it but you can't adjust it or it just keeps spinning around. Any suggestions? This is making me crazy. I have purchased a new wireless mouse and tried adjusting the mousepad controls. I will be so grateful for any help! Anyone else having problems like this?
Thank you,


  • GussNemoGussNemo Posts: 1,855
    edited December 1969

    Not having Win 8 I can only guess there's a preference setting in Win 8 that has to be set so it allows the program to dictate mouse movements. I would double check your mouse settings to see if there isn't something in there that says something about allowing program control. And do the same for preferences in Win 8, however you access them.

  • ivegonedigitalivegonedigital Posts: 0
    edited December 1969

    Thank you! Still frustratingly unable to make it work... I will try your suggestion if I can find the mouse settings. Thank you again!

  • Eva1Eva1 Posts: 989
    edited December 1969

    I don't have windows 8, so I can't give any personal experience, but this might be of some help to you:

  • DrawbridgepDrawbridgep Posts: 8
    edited December 1969

    Does the laptop have a touch screen?

    Bryce only really works with a relative input. Like a mouse (in most cases). With a mouse, as you move it it sends a signal that moves the Bryce object on screen. When you stop moving the mouse it stops sending the signal and the Bryce object stops moving.

    With an absolute device, like a Wacom pen, or a touch screen the it send a signal when you move off center, but when you stop moving it doesn't stop sending the signal. So Bryce keeps receiving a signal to move the object and you get the constant spinning. I have the same problem with my Wacom pen and have to use a mouse.

    Anyway, none of this really helps you if you're using a mouse already. But it might point you to finding out the touch screen, or touch pad is confusing things.

  • ChoholeChohole Posts: 27,549
    edited December 1969

    Hi Phil, long time no see. How are you doing?

  • HoroHoro Posts: 5,697
    edited December 1969

    @drawbridgep - a well known name in the Bryce community. Great to see you here.

  • DrawbridgepDrawbridgep Posts: 8
    edited December 1969

    I'm good thanks. Got a bit nostalgic for the old Bryce days. So was checking out the forum.

Sign In or Register to comment.