Digital Art Zone

 
   
2 of 2
2
Why does one of my figures go blank white after rendering?  I have attached three screen shots.
Posted: 07 July 2012 11:40 AM   [ Ignore ]   [ # 16 ]
Member
Rank
Total Posts:  84
Joined  2011-08-10

niccipb,


Yes, that helped, thank you. 


Oddly, render settings 1 and 4 both show the man’s face.  Settings 2 and 3 white it out. 


Also, 4 seems quicker to render than either 2 or 3, though it’s supposed to be the other way around.  As for quality, I’m not sure that 4 is better quality than 3 or 2.


The Render settings currently in place:

Image Attachments
Render_settings.png
 Signature 

You can call me “eee” for short.

Profile
 
 
Posted: 07 July 2012 12:01 PM   [ Ignore ]   [ # 17 ]
Administrator
Avatar
RankRankRankRank
Total Posts:  9663
Joined  2007-11-06

The default Shading Rate of 1.0 is good for drafts, but for final renders I usually lower it to 0.2

 Signature 

PostgreSQL CMS FAQ
Tutorial: Adding Surfaces in DS
Product Updates: Non-Genesis/G2 DIM Zips
Non-Genesis Items with Metadata
Updated Genesis Products

Profile
 
 
Posted: 07 July 2012 05:41 PM   [ Ignore ]   [ # 18 ]
Active Member
Avatar
RankRank
Total Posts:  479
Joined  2010-06-18
EdwardEdwardEdward - 07 July 2012 11:40 AM

niccipb,


Yes, that helped, thank you. 


Oddly, render settings 1 and 4 both show the man’s face.  Settings 2 and 3 white it out. 


Also, 4 seems quicker to render than either 2 or 3, though it’s supposed to be the other way around.  As for quality, I’m not sure that 4 is better quality than 3 or 2.


The Render settings currently in place:


Hi… Glad it helped


Setting 1 is a hardware assisted Preview render and will look more or less like what you see in the viewport so it renders pretty fast
Settings 2 and 3 are hardware assisted using OpenGL and OpenGL Shader. Certain light settings and arrangments will cause that white-out effect in the render. As for speed, I believe that is rather dependent on the available hardware resources of your computer.
Setting 4 uses the 3Delight software driven render engine. The lights and textures/shaders that you use in studio are designed to take advantage of 3Delight. The render times will vary based on many factors, lights, shadows/ shadow types and settings, shaders, transparency maps and render settings to name a few.


As fixmypcmike said, lowering the Shading Rate in the render settings will give you higher quality renders, but it will increase time. Also large render dimensions will increase time. While building your scene, using the Spot Render tool, smaller render size and higher shading rate is a good way to judge how your lights and surfaces are going to look. When you believe you’re done, then adjust the render settings to higher quality and set your render size and let it cook. Just don’t forget to SAVE your scene before rendering.


Also if your scene is really big or complex and/ or your rendering to a large dimension, use Render to File. Rendering to a new window uses system ram that could be put to use by the renderer.


Well I hope this helps and Happy Rendering… smile

Profile
 
 
Posted: 07 July 2012 10:25 PM   [ Ignore ]   [ # 19 ]
Member
Rank
Total Posts:  84
Joined  2011-08-10

niccipb and fixmypcmike,


Thank you very much for the assistance.  Good to know about the shading rate and Render to File, as well as other points mentioned.

 Signature 

You can call me “eee” for short.

Profile
 
 
   
2 of 2
2