Digital Art Zone

 
     
How to improve render quality
Posted: 22 December 2013 02:39 AM   [ Ignore ]
Member
Rank
Total Posts:  85
Joined  2013-11-27

I have dialed the slider all the way up to 4…. And still the image is more grainy than I like…  How do I improve the quality?  I’m cool with the light and shadows, but how do increase the quality..
Thanks

Profile
 
 
Posted: 22 December 2013 04:08 AM   [ Ignore ]   [ # 1 ]
Addict
Avatar
RankRankRankRank
Total Posts:  6740
Joined  2005-08-15

To improve general render quality, you should adjust the Shading Rate to about 0.2.  I think the default is 1.0, and that is fine for most renders, but reducing that will help with quality.

If you are using Uber lights, that may be your problem.  It requires higher settings, and therefore usually longer render times. 

A fuller explanation of what you are seeing (with an image if possible), and also what lighting you are using in the scene would help.  Also, an image of your Advanced Render settings too.

I have dialed the slider all the way up to 4


Setting the quality to ‘4’ simply means that you are using the 3Delight render engine, the other settings only use OpenGL which is basically much the same as the viewport render.  You could try resetting the render options to the default, and then turning down the Shading Rate as explained earlier.

Profile
 
 
Posted: 22 December 2013 10:33 AM   [ Ignore ]   [ # 2 ]
Member
Rank
Total Posts:  85
Joined  2013-11-27

I went a ahead and made a quick adjustment to render setting (shading   .2 )... Wow!!  34minutes into the rendering, and i’m still at 0% on the progress bar.  Hopefully the pace picks up….

Profile
 
 
Posted: 22 December 2013 12:14 PM   [ Ignore ]   [ # 3 ]
Addict
Avatar
RankRankRankRank
Total Posts:  5129
Joined  2008-03-06

You can also turn up pixel samples to 12+ and raytrace depth to 8+.  HIgher raytrace depth is important if you have reflective objects in your scene.

 Signature 

My store at DAZ.

My Deviantart gallery.

Profile
 
 
Posted: 22 December 2013 12:40 PM   [ Ignore ]   [ # 4 ]
Active Member
RankRank
Total Posts:  396
Joined  2012-07-05

If grain and “static” is the problem then you might not have enough light on the objects in the scene.  Use the spot render tool to check noisy parts of the scene and adjust lights accordingly.  You can even just boost the intensity level of existing lights and that might help.

Profile
 
 
Posted: 22 December 2013 02:40 PM   [ Ignore ]   [ # 5 ]
Active Member
RankRank
Total Posts:  533
Joined  2012-12-02

I am ususally the one asking the questions but since I had the same problem as you, I’ll give it a shot. I am by no means an authority on the subject, but I’ll tell you what worked for me.

First, as said by JimmyC, lower the shading rate. But maybe just to 0.5 or 0.4. That is suffiecient for me at least. 0.2 gives long render times.
Second: Increase Shadow Samples. Maybe to 30 or 35.
Third: Increase Pixel Samples to around 10

Usually its enough to lower the shading rate but adjusting the Shadow Samples and Pixel Samples is sometimes worth it.

Profile
 
 
Posted: 22 December 2013 02:57 PM   [ Ignore ]   [ # 6 ]
Active Member
RankRank
Total Posts:  810
Joined  2011-08-05

Pixel Samples (X,Y) 16
Shadow Samples 32
Shading Rate 0.3
Pixel Filter Width (X,Y) 12 (only when using DOF)

Leave all other settings as they are.

I use these settings for final renders. Gives very high quality, but sometimes render times are looooong - especially with UE lights and/or some types of hair.

 Signature 

My DAZ gallery

Profile