Digital Art Zone

 
     
Experienced My First Checkout Bug
Posted: 04 July 2012 08:10 AM   [ Ignore ]
Power Member
Avatar
RankRankRank
Total Posts:  1498
Joined  2010-02-14

Yay! I’m one of the family now! :‘D


Yeah, I just tried to checkout the LR’s Bianca for V4 Fast Grab and it seems after all this time I’m finally experiencing the “un-removable item from Cart” bug. At first I thought I had merely failed the first checkout attempt as the page sent me right back to the cart with the item in it instead of the one that confirms your completed transaction.


Is this something common among Mozilla Firefox users? I ask this because up until now I have been using Google Chrome I had just recently switched to the Nightly Beta after the Chrome browser started giving my laptop unusual slowdowns.

Image Attachments
Double_Purchase_Bug.png
 Signature 

“I’m sorry, I can’t hear you over the sound of how awesome I am!” ~ Brextor Ultimus

FORUM MEMBER POST RANKS
New Member = 0
Member = 25
Active Member = 250
Power Member = 1000
Addict = 2500

My Art Studio

Profile
 
 
Posted: 04 July 2012 08:19 AM   [ Ignore ]   [ # 1 ]
Addict
Avatar
RankRankRankRank
Total Posts:  7838
Joined  2009-05-14

I think it is not Browser related as I use IE9 and this happened to me.

The first thing you can try is going to your Itemised Order History and reset the items that pertain to this order. A lot of people are finding that this fixes the issue.

 Signature 

Pete

Somethings to Consider when starting to learn CG

My Gallery

My Render Thread and Tutorials

Proud member of the Bald Wizards Club and Co-operative

Profile
 
 
Posted: 04 July 2012 08:32 AM   [ Ignore ]   [ # 2 ]
Administrator
Avatar
RankRankRankRank
Total Posts:  15641
Joined  2003-10-09

You appear to have 2 different orders there, each with the same items.  Is that correct.

 Signature 

Chohole’s Space        Neil’Vs Freebies and stuff        L Summer Bryce Rendering Challenge        August Freebie Challenge
My DAZ 3D Gallery    11915

Profile
 
 
Posted: 04 July 2012 08:59 AM   [ Ignore ]   [ # 3 ]
Addict
Avatar
RankRankRankRank
Total Posts:  7838
Joined  2009-05-14
chohole - 04 July 2012 08:32 AM

You appear to have 2 different orders there, each with the same items.  Is that correct.

Oh yeah I just saw the Pending and didn’t look closer.

 Signature 

Pete

Somethings to Consider when starting to learn CG

My Gallery

My Render Thread and Tutorials

Proud member of the Bald Wizards Club and Co-operative

Profile
 
 
Posted: 04 July 2012 09:48 AM   [ Ignore ]   [ # 4 ]
Power Member
Avatar
RankRankRank
Total Posts:  1498
Joined  2010-02-14
Szark - 04 July 2012 08:19 AM

I think it is not Browser related as I use IE9 and this happened to me.

The first thing you can try is going to your Itemised Order History and reset the items that pertain to this order. A lot of people are finding that this fixes the issue.

Actually, there’s reason to believe it is. As I said in my original post, I never had this problem with Chrome. This is just now happening to me when I am now using FireFox Nightly. Even in the Announcements the Administration said that certain bugs were avoided by using different browsers.

chohole - 04 July 2012 08:32 AM

You appear to have 2 different orders there, each with the same items.  Is that correct.

Yeah, It’s like I said, I accidentally redid the checkout process because instead of receiving the completed transaction confirmation page it sent me right back to the Cart, making me think I may have errored in the first attempt. But as we all can see, it turns out I did in fact complete my purchase and ended up buying it again.


I had already sent a ticket informing Sales Support, but we all know how quickly it takes for them to respond to it. Still, this happened because of the Cart bug… oh oh

 Signature 

“I’m sorry, I can’t hear you over the sound of how awesome I am!” ~ Brextor Ultimus

FORUM MEMBER POST RANKS
New Member = 0
Member = 25
Active Member = 250
Power Member = 1000
Addict = 2500

My Art Studio

Profile
 
 
Posted: 04 July 2012 10:02 AM   [ Ignore ]   [ # 5 ]
Addict
Avatar
RankRankRankRank
Total Posts:  7838
Joined  2009-05-14
RCDeschene - 04 July 2012 09:48 AM

. Even in the Announcements the Administration said that certain bugs were avoided by using different browsers.

Thank you I stand corrected. I was basing my comments on what I have seen in this forum with folks having this same issue with diffrent Browsers. Thanks for the correction though it is much appreciated.

 Signature 

Pete

Somethings to Consider when starting to learn CG

My Gallery

My Render Thread and Tutorials

Proud member of the Bald Wizards Club and Co-operative

Profile