Unselectable Magnets - Poser

mr.hoodedmr.hooded Posts: 0
edited July 2012 in Poser Discussion

Good Day Mates, it's been a while since I messed around with Poser and I think I might be doing something wrong or missing a detail here.

I have this old doll here and for some reason I just CAN'T select the magnets on the chest area. And for some reason they have this outlines appearance.

I am using other magnets in the hip area that have the usual looks.

They are both working, I mean, they are deforming the figure the way I want, but I just can't select these chest magnets to apply them to the clothing figure I want to use.

I can't tell if they belong to an old pack or something. (that would have a button to magnetize the clothing or something) Really don't remember.

Is there a way to convert them to the usual magnets display?

Can anyone help me please? Thanks.


Image removed for nudity. Please see this thread for info: http://www.daz3d.com/forums/discussion/3279_98/

Post edited by Fixmypcmike on

Comments

  • mr.hoodedmr.hooded Posts: 0
    edited December 1969

    Good Day Mates, it’s been a while since I messed around with Poser and I think I might be doing something wrong or missing a detail here.

    I have this old doll here and for some reason I just CAN’T select the magnets on the chest area. And for some reason they have this outlines appearance.

    I am using other magnets in the hip area that have the usual looks.

    They are both working, I mean, they are deforming the figure the way I want, but I just can’t select these chest magnets to apply them to the clothing figure I want to use.

    I can’t tell if they belong to an old pack or something. (that would have a button to magnetize the clothing or something) Really don’t remember.

    Is there a way to convert them to the usual magnets display?

    Can anyone help me please? Thanks.

    (I already posted this here but I think I put in the wrong area of the forum. If any of the Poser users can help me it would be great.)

  • Richard HaseltineRichard Haseltine Posts: 19,327
    edited December 1969

    Merged duplicate threads and moved to Poser Discussions - if you think you have posted in the wrong place please ask a mod to move the thread rather than creating a second thread on the topic.

  • DAZ_ann0314DAZ_ann0314 Posts: 1,520
    edited December 1969

    A few things you could check:

    Select the magnet from the dropdown list and see if it is possibly set to invisible for some reason (though usually invisible normally doesnt show an outline like your getting but depending on the Poser version etc may it does so worth checking in case. To check that, select the magnet (if you can) under the dropdown menus (either on the parameters tab or in the main viewing window) then look under properties (right next to the parameters tab) and see if visibility is unchecked.


    Also depending on what you are using, the magnets could be like that as it is locked down. If so, there is a good chance somewhere in your Pose folder of your Poser library there is either a magnetize pose or there are magnet control presets for that specific pack.


    If you can let me know what figure you are using and whether the magnets were part of that figure along with what you are trying to conform, that may make it easier to troubleshoot. But you can check those couple things first and if neither applies then the next step would be to give more specifics since each figure etc can be a little different. Or were these magnets you created on your own?

Sign In or Register to comment.
Rocket Fuel