Digital Art Zone

 
     
Unselectable Magnets - Poser
Posted: 03 July 2012 10:17 PM   [ Ignore ]
New Member
Total Posts:  2
Joined  2012-07-03

Good Day Mates, it’s been a while since I messed around with Poser and I think I might be doing something wrong or missing a detail here.

I have this old doll here and for some reason I just CAN’T select the magnets on the chest area. And for some reason they have this outlines appearance.

I am using other magnets in the hip area that have the usual looks.

They are both working, I mean, they are deforming the figure the way I want, but I just can’t select these chest magnets to apply them to the clothing figure I want to use.

I can’t tell if they belong to an old pack or something. (that would have a button to magnetize the clothing or something) Really don’t remember.

Is there a way to convert them to the usual magnets display?

Can anyone help me please? Thanks.


Image removed for nudity.  Please see this thread for info:  http://www.daz3d.com/forums/viewannounce/3279_98/ 

Profile
 
 
Posted: 04 July 2012 11:17 AM   [ Ignore ]   [ # 1 ]
New Member
Total Posts:  2
Joined  2012-07-03

Good Day Mates, it’s been a while since I messed around with Poser and I think I might be doing something wrong or missing a detail here.

I have this old doll here and for some reason I just CAN’T select the magnets on the chest area. And for some reason they have this outlines appearance.

I am using other magnets in the hip area that have the usual looks.

They are both working, I mean, they are deforming the figure the way I want, but I just can’t select these chest magnets to apply them to the clothing figure I want to use.

I can’t tell if they belong to an old pack or something. (that would have a button to magnetize the clothing or something) Really don’t remember.

Is there a way to convert them to the usual magnets display?

Can anyone help me please? Thanks.

(I already posted this here but I think I put in the wrong area of the forum. If any of the Poser users can help me it would be great.)

Profile
 
 
Posted: 04 July 2012 12:07 PM   [ Ignore ]   [ # 2 ]
Administrator
Avatar
RankRankRankRank
Total Posts:  14840
Joined  2003-10-09

Merged duplicate threads and moved to Poser Discussions - if you think you have posted in the wrong place please ask a mod to move the thread rather than creating a second thread on the topic.

 Signature 

DAZ Studio Frequently Asked Questions

Index of free DAZ Studio scripts and plugins list

Profile
 
 
Posted: 05 July 2012 09:16 AM   [ Ignore ]   [ # 3 ]
Administrator
Avatar
RankRankRank
Total Posts:  1336
Joined  2004-02-13

A few things you could check:

Select the magnet from the dropdown list and see if it is possibly set to invisible for some reason (though usually invisible normally doesnt show an outline like your getting but depending on the Poser version etc may it does so worth checking in case. To check that, select the magnet (if you can) under the dropdown menus (either on the parameters tab or in the main viewing window) then look under properties (right next to the parameters tab) and see if visibility is unchecked.


Also depending on what you are using, the magnets could be like that as it is locked down. If so, there is a good chance somewhere in your Pose folder of your Poser library there is either a magnetize pose or there are magnet control presets for that specific pack.


If you can let me know what figure you are using and whether the magnets were part of that figure along with what you are trying to conform, that may make it easier to troubleshoot. But you can check those couple things first and if neither applies then the next step would be to give more specifics since each figure etc can be a little different. Or were these magnets you created on your own?

 Signature 

Aundrea M Anderson (ann0314) (ARTCollaborations) (ARTCollab)
DAZ3D Community Volunteer Program Manager
DAZ3D PA/Customer Relations Liaison
Co-Owner of ARTCollaborations

Profile