A couple of questions about Genesis, poses and scaling

jade monkeyjade monkey Posts: 111
edited December 1969 in The Commons

I noticed that some of the genesis poses i've picked up revert my custom characters back to their original scale (say, if i changed it for height purposes, or lengthened the limbs, or in the case of hitomi, it changes the entire body to hitomi base, no matter what other morphs i've applied) -- basically, i lose all my scaling if i use one of those pose presets.

i've had a look at the pose file in a text editor, but i've no idea what to change -- i know it must be possible to save a pose without scaling info, since three or four of the pose packs i have actually work without altering my morphs, etc., at all.

also, when i dial the basic child morph, it always changes the head morph, and i can't remove/negative dial the child head, like i can with most of the other shapes, when i just want one or the other (head/body), so i lose my custom character morph...

this is on DS4 pro 4.0.3.47

am i just not looking in the right place, or can someone give me an idea of how to fix it?

thanks!

Comments

  • adamr001adamr001 Posts: 0
    edited December 1969

    Have you tried holding down CTRL when applying the pose? You can then tell it to ignore morphs/scaling by unchecking the appropriate boxes.

    201207031440_pose_scaling.png
    335 x 468 - 16K
  • jade monkeyjade monkey Posts: 111
    edited December 1969

    hey, wow, that worked! at least for the scaling thing.
    thanks so much! i was hoping it was something simple like that. i've done that for texture stuff before, but i never thought of using it on a pose preset.

    guess there's no way to alter the basic child head, though, huh?

    but it's so great to be able to post something here and get such a fast answer! just like the old days, haha!

    thanks again!

  • Zev0Zev0 Posts: 3,638
    edited December 1969

    JEEZ. That saves me alot of trouble. Thanks. I was wondering about this.

  • shawnlaushawnlau Posts: 0
    edited December 1969

    adamr001 said:
    Have you tried holding down CTRL when applying the pose? You can then tell it to ignore morphs/scaling by unchecking the appropriate boxes.

    I'm glad there's a work around. There should be an option to omit scaling and morph information when saving a pose, and I don't mean the clumsy control in place where you must set options for each body part. Thats just broken design.

Sign In or Register to comment.
Rocket Fuel