Digital Art Zone

 
     
The Search Engine seems to have stopped working.
Posted: 30 June 2012 03:41 PM   [ Ignore ]
Active Member
RankRank
Total Posts:  603
Joined  2010-10-15

It worked earlier today. I’m putting together a shopping list for tomorrow, and now all I get is “There are no products matching the selection.” No matter what I type in. Even things that show in the suggestion list as you type in your request. I know it is less functional than before, but as stated, I had it working earlier. Thank you for your attention.

Profile
 
 
Posted: 30 June 2012 03:53 PM   [ Ignore ]   [ # 1 ]
Administrator
Avatar
RankRankRankRank
Total Posts:  15208
Joined  2003-10-09

Working for me - have you changed the sort order for results?

 Signature 

DAZ Studio Frequently Asked Questions

Index of free DAZ Studio scripts and plugins list

Profile
 
 
Posted: 30 June 2012 04:27 PM   [ Ignore ]   [ # 2 ]
Active Member
RankRank
Total Posts:  603
Joined  2010-10-15

Since I was getting no results, I couldn’t make any changes. Even the advanced search wouldn’t show results, although it said 68 items met the criteria.  What did work was logging out and logging in again. Now it seems to be working. Odd. Thanks, anyway. Sorry to bother you.

Profile
 
 
Posted: 01 July 2012 03:59 AM   [ Ignore ]   [ # 3 ]
Addict
Avatar
RankRankRankRank
Total Posts:  6923
Joined  2005-08-15

It happened to me last week too.  The search worked the first time, but after going back to the forum, then back to the store, the search didn’t return anything.  I had to log out and back in again too.  There are still quite a few glitches, but it should get better soon.

Profile