New items compatibility with DAZ Studio3.1

LeeMellonLeeMellon Posts: 0
edited December 1969 in New Users

Hi folks,

having still not switched yet to DAZ Studio4 I see myself confronted with some problems of compatibility with new items I like to use in DAZ Studio 3.1.
Since I have DAZ Studio4 and I'm just not willing to use it, this is partly my personal problem BUT I think it shluldn't be that much of a problem to give a hint which Versions of DAZ Studio are supported with a certain product.

So for example if you look at "Rairaiken Shinjuku 1954" there is not pointed out that the product doesn't load full with DAZ Studio 3.1
I think it should be standard in the description of a product to point out which versions of a program are supported.

Looking at some new products like "Gatwyck Marketplace" and "A Bright Loft" I can't tell if I can use them in DAZ Studio 3.1 or not because there is no hint of compatibility with DAZ Studio 3.1.
Does somebody know if I can use them with DAZ Studio 3.1?

greetings,

Lee

Comments

  • Richard HaseltineRichard Haseltine Posts: 19,891
    edited June 2012

    Newer items that use .daz scene files most likely won't open in DS3. If the item is just poses and material settings, or Poser objects/figures with DS material settings, and those are in .dsa format then there's a good chance thta they will work in DS 3.1. While having a minimum version required tag would certainly be useful, it would be an extra step in testing and would be hard to keep accurate so I'd not hold out great hopes of seeing it. However, since you do have DS4 it should be possible to save .dsa presets for materials and poses (for location) that you could then apply to Poser props, or exported OBJ files, in DS3.1.

    Post edited by Richard Haseltine on
  • LeeMellonLeeMellon Posts: 0
    edited July 2012

    I would take almost everything as a hint in the "Additional Information"

    like...
    Created for DAZ Studio 4
    Tested in DAZ Studio 4 and above
    Won't work in DAZ Studio 3
    DAZ Studio 3 not supportet
    Not tested in DAZ Studio 3

    but as a customer I can't really accept to find a

    "Compatible 3D Software / N/A"

    written in the "Additional Information" of a item sold for $29.95 at DAZ3D

    Post edited by LeeMellon on
  • Bluebird 3DBluebird 3D Posts: 605
    edited December 1969

    Thanks for the feedback, Lee!

    "A Bright Loft" is my first release for Daz Studio and I created it in Daz Studio 4. It was not tested in previous versions. I can see why it would be helpful to include that information in my product description.

    I will make note of that for my next releases. :)

Sign In or Register to comment.
Rocket Fuel