Digital Art Zone

 
     
Daz 4.5 won’t boot
Posted: 29 June 2012 07:09 PM   [ Ignore ]
New Member
Total Posts:  19
Joined  2007-02-28

I recently tried to run it and it wouldn’t run.  So I deleted it and reinstalled it and still wouldn’ t run. Help !

Profile
 
 
Posted: 29 June 2012 08:05 PM   [ Ignore ]   [ # 1 ]
Administrator
Avatar
RankRankRankRank
Total Posts:  9615
Joined  2007-11-06

So it installs successfully, but won’t launch?  What happens when you try to launch it?

 Signature 

PostgreSQL CMS FAQ
Tutorial: Adding Surfaces in DS
Product Updates: Non-Genesis/G2 DIM Zips
Non-Genesis Items with Metadata
Updated Genesis Products

Profile
 
 
Posted: 29 June 2012 09:14 PM   [ Ignore ]   [ # 2 ]
New Member
Total Posts:  19
Joined  2007-02-28

nothing.  I am doing another install on a different drive.  I have tried rebooting the computer and it does not help either ...
I just finsihed the new install. still crashes,,arrg

Profile
 
 
Posted: 30 June 2012 02:12 AM   [ Ignore ]   [ # 3 ]
Power Member
Avatar
RankRankRank
Total Posts:  1825
Joined  2004-08-24

Can you describe as the process you’re seeing when it crashes, ..and what you’re doing to install the program.

Are you uninstalling the previous Daz Studio program ?

Profile
 
 
Posted: 30 June 2012 08:37 AM   [ Ignore ]   [ # 4 ]
New Member
Total Posts:  19
Joined  2007-02-28

I uninstall Daz3d ,then reinstall Daz 3d.  It says it successfully installed and when I click on it ,nothing happens.  I did this on my F and E   drives.  I claeaned both drives of junk as well as the registry.

Profile
 
 
Posted: 30 June 2012 09:05 AM   [ Ignore ]   [ # 5 ]
Power Member
Avatar
RankRankRank
Total Posts:  1825
Joined  2004-08-24

So, “nothing happens” at all. ?

What’s your system, Mac / PC ?

If it’s a PC,. Can you open “task Manager” and view the Applications , Processes, and Services which are running,
If Daz Studio isn’t listed as running… Try Right clicking on the Daz Studio Icon, and selecting Run as Administrator.

Also ..make sure the DazContentmanagementservice is running

you can also Browse to the Programs files/ Daz3D folder, and try running Studio from there.

Profile
 
 
Posted: 30 June 2012 10:26 AM   [ Ignore ]   [ # 6 ]
New Member
Total Posts:  19
Joined  2007-02-28

I do run in Admin mode.  I run PC.  I just upgraded my graphics drivers.  Still the same problem. Clicking on Daz it just dies   I ran it from the Daz folder, same results.
DazContentManagement is turned on

Profile
 
 
Posted: 01 July 2012 04:15 AM   [ Ignore ]   [ # 7 ]
Power Member
Avatar
RankRankRank
Total Posts:  1825
Joined  2004-08-24

Hi smile

What’s your graphics card ? and .did you update the driver because you were having graphics issues, or just because it’s a new driver version.

Since the Graphics driver on your system has been changed recently, and the software was working before this, then is would seem likely that there is some conflict.
I’d suggest doing a “Rollback” to the previous graphics driver.
I’d also suggest you contact Daz3D support and make them aware of that issue.

Hope it helps smile

Profile
 
 
Posted: 01 July 2012 08:36 PM   [ Ignore ]   [ # 8 ]
New Member
Total Posts:  19
Joined  2007-02-28

I solved it, or it solved itself.  After delting it, I went to into the registry and cleaning it and reinstalled and it booted

Profile