Embarrasing Texturing issue; DAZ refusing Poser Content

Dare ArkinDare Arkin Posts: 0
edited December 1969 in Technical Help (nuts n bolts)

So first off I can't post any images; this would involve nudity. Basically I had a friend request that I make something that'd require me to use the Genesis Gens and a poser character. Having found a conversion for the character, I thought,. "This'll work perfectly."

But I've found the Genesis Gens won't let me map any M4-compatable gens maps at ALL. I'm new to daz, but I was told that it'd work fine, at least for the texturing. However, having tried on a few, I don't even get a loading window or anything to inform me that Daz even considers this.

I"m running the 'free' version of DAZ from the front. Help?

Comments

  • Richard HaseltineRichard Haseltine Posts: 19,878
    edited December 1969

    That won't work, the M5 Genitals have a different structure and mapping to the older genitals. You might try auto-fitting the M4 genitals, if you have the Michael 4 Morphs++, but I think you'd do netter to just use Michael 4 directly if you need this character with genitals.

  • Dare ArkinDare Arkin Posts: 0
    edited December 1969

    Crud. Well, thanks. XD this is what I get for saying I'd make 'anything' they asked for. heh.

  • mrposermrposer Posts: 773
    edited December 1969

    There is another genesis male gens that uses M4 gen maps you can buy it at another site if you want to spend the money for it.

  • Kulay WolfKulay Wolf Posts: 11,028
    edited December 1969

    MrPoser said:
    There is another genesis male gens that uses M4 gen maps you can buy it at another site if you want to spend the money for it.

    we can say the site's name but not link to it. I think there are several adult ds poser sites

  • ErdehelErdehel Posts: 190
    edited December 1969

    Geografted ? I searched for it but didn't find it.

  • SkirikiSkiriki Posts: 4,757
    edited July 2012

    There is a remap of M5 gens to take M4 textures -- I know there is, because I'm using them at the moment. Er, let me try to find the link for them...


    Aha! There we go. Linky. You will need RTE and probably the latest download bundle (2nd of June version). Unpack and obey the instructions and Bob's your uncle.

    Post edited by Skiriki on
Sign In or Register to comment.
Rocket Fuel