Digital Art Zone

 
     
Per pixel shading turns the UberEnvironment sphere black
Posted: 13 October 2013 01:15 AM   [ Ignore ]
New Member
Total Posts:  12
Joined  2008-12-17

When I turn on the new per-pixel-shading option (Edit > Preferences > Interface) the UberEnvironment sphere in my scene turns black. This makes it difficult to rotate the sphere to the set the lighting direction.

These images illustrate the problem. Any suggestions?

Image Attachments
screen1.jpgscreen2.jpg
Profile
 
 
Posted: 13 October 2013 04:19 AM   [ Ignore ]   [ # 1 ]
Addict
Avatar
RankRankRankRank
Total Posts:  2617
Joined  2007-12-07

Ahh, is that what did it?  I don’t think I used an UberEnv in latest DS release until after turning on that option! smile

 Signature 

Some writings by a friend:
http://www.lizardsofthehost.co.uk/11.html
http://www.lizardsofthehost.co.uk/13.html
http://www.lizardsofthehost.co.uk/7.html

Profile
 
 
Posted: 13 October 2013 07:55 AM   [ Ignore ]   [ # 2 ]
Addict
Avatar
RankRankRankRank
Total Posts:  8328
Joined  2009-05-14

as a guess I think this is due to the normal pointing inward and nothing to be concerned with. The sphere is only for reference and plays no part in the lighting.

 Signature 

Pete

Somethings to Consider when starting to learn CG

My Gallery

My Render Thread and Tutorials

Proud member of the Bald Wizards Club and Co-operative

Facebook

Profile
 
 
Posted: 13 October 2013 05:02 PM   [ Ignore ]   [ # 3 ]
Administrator
Avatar
RankRankRankRank
Total Posts:  16403
Joined  2009-01-22

I have noticed Per Pixel turns most dome and sphere lighting off in the viewport, they work just fine but it’s impossible to set them up as you can not see them any longer.

 Signature 

Exile, Drows Walk: A Tale of Jaderail starts here. Free pulp fiction at its Fantasy best, Updated 2/3/14.
Proud Member of the Bald Wizards Club My stuff at DeviantArt

Profile