Digital Art Zone

 
     
Just started ...getting an error when trying to load something
Posted: 06 October 2013 04:40 PM   [ Ignore ]
New Member
Total Posts:  1
Joined  2013-07-16

Hi, as i said in the title…i get this error and i don’t know how to fix it, i downloaded the two genesis packages and let the manager autoinstall them, and they show up with the thumbnails within daz studio but when i try to load them…well the error shows up..
Searched the forum and didn’t find a fix, my apologies if i overlooked a thread, some help with this issue would be appreciated.

Thanks..

Image Attachments
capture7.jpg
Profile
 
 
Posted: 06 October 2013 04:54 PM   [ Ignore ]   [ # 1 ]
Administrator
Avatar
RankRankRankRank
Total Posts:  14030
Joined  2003-10-09

If it says Material at top-right it’s a setting file, that needs the figure loaded and selected - go to DAZ Studio Formats>My Library(or My DAZ 3d Library)>People>Genesis in the Content Library, on the right in your image, and double click the Genesis file 9which should be marked Actor at top-right), then use the material file.

 Signature 

DAZ Studio Frequently Asked Questions

Index of free DAZ Studio scripts and plugins list

Profile
 
 
Posted: 08 October 2013 09:01 AM   [ Ignore ]   [ # 2 ]
New Member
Avatar
Total Posts:  14
Joined  2013-08-30

I have a related problem so thought I’d post it here rather than start a new thread - I’m a rank beginner, by the way.

A few days ago I went to ShareCG and downloaded a few clothing files specifically for basic Genesis. All loaded into Daz as they should, but when I tried to add the clothing I got the “file could not not found” message on everything. I went back to the Daz basics - Genesis & Genesis Female 2, and had no problems at all.

The next day I did a couple of the basic tutorials (only using Daz library), all went very well and I ended up with my first basic lit render. So I again tried with the SCG in ‘My Library’, but again none of the clothing would fit, though this time the error message was “some assets can’t be read”.

Yesterday I also got the same, but now found that I was also getting the same error messages with Genesis & Genesis 2. A little later basic clothing was once again working on the latter, but then again didn’t.

Today I tried one more time, and am again failing to get clothing from either library to work. Though now I’m getting a 3rd error message: “an error occurred reading the file”! Aldora hair can be added, but the error again comes up on “materials”, plus after the hair is added nothing else will work.

I checked the log file (which is slightly more meaningful to me than Sanskrit!) and right at the end of 117 pages I’m getting the following kind of warnings after the “Script executed successfully” line:

WARNING: fileinput\dzassetdaz.cpp(4311): Could not find geometry for the material instance.m_uri.

WARNING: fileinput\dzassetdaz.cpp(1244): Failed to create material!

WARNING: fileinput\dzassetdaz.cpp(4359): Could not find modifier definition.

WARNING: fileinput\dzassetdaz.cpp(1301): Failed to prepare modifier!

WARNING: fileinput\dzassetdaz.cpp(1310): Failed to create modifier!

Could not resolve : “/data/Pusey Designs/Genesis Boots/Cuffed Boot left/Cuffed Boot left.dsf”

WARNING: 3DConnexion Plug-in Error: Could not create Device, CoCreateInstance failed

3D mouse support library could not be loaded.

It looks to me like something’s come unstuck with the programme. Any help would be greatly appreciated.

 

Profile
 
 
Posted: 08 October 2013 12:16 PM   [ Ignore ]   [ # 3 ]
Administrator
Avatar
RankRankRankRank
Total Posts:  14030
Joined  2003-10-09

Do you have “/data/Pusey Designs/Genesis Boots/Cuffed Boot left/Cuffed Boot left.dsf” in your My Library or My DAZ 3d Library folders (whichever folders you have selected as DAZ Studio Content Directories)? Not in a sub-folder, the Data folder has to be in the actual content directory - it’s very easy, when manually unzipping files, to end up with an extra folder nested between and that will break the file references.

 Signature 

DAZ Studio Frequently Asked Questions

Index of free DAZ Studio scripts and plugins list

Profile
 
 
Posted: 08 October 2013 01:38 PM   [ Ignore ]   [ # 4 ]
New Member
Avatar
Total Posts:  14
Joined  2013-08-30

Thanks for your reply, Richard.

The ‘cuffed boots’ are in “My Library” where I’ll keep all non DAZ items.
The folder nesting is as follows:
DAZ 3D - Studio - My Library (+ Render Library) - Genesis Cuffed Boots + Data + People + Runtime (+ Duplicate ID script.txt + Pict 1.jpg + Read Me for Genesis Cuffed Boots.txt which states “Extract the files to your “/Documents/DAZ 3D/Studio/My Library” folder.”)

I noticed with other zip folders from SCG that there’s an extra “My Library” folder included which I thought was odd as one then ends up with a whole host of “My Library” folders within the main “My Library” folder.

All items appear where they should in the interface under “My Library”, just as does everything from DAZ in the “Daz 3D Library”.

But I have the same problem now with the 3 basic Genesis characters and the Genesis Female 2. As said above, the Aldora Hair can be added to the manequin, but thereafter all other clothing items get the error message. This happens whether I double-click, drag or select “merge with scene” (though re the SCG Genesis Cuffed Boots there’s a “load” option, not the “merge with scene”).

My inexperienced guess is that somehow a fault has occurred in the programme.

Profile
 
 
Posted: 08 October 2013 02:23 PM   [ Ignore ]   [ # 5 ]
Power Member
Avatar
RankRankRank
Total Posts:  1728
Joined  2010-10-10

You have the whole zip file placed in your My Library. You only need the data, People and and runtime folders copied into My Library. they will merge with the folders of the same names that are already there.

I have a tutorial on ShareCG which may help.

http://www.sharecg.com/v/69943/view/3/PDF-Tutorial/How-to-install-zip-files

 Signature 

Wendy

My website: http://www.wilmapsdigitalcreations.co.uk

Tutorials: http://www.wilmapsdigitalcreations.co.uk/view_products.php?cat=10

PLEASE NOTE:
My items are NOT to be used on Second Life website.  They have recently changed their TOS and are legally able to take/steal anything uploaded and resell/redistribute to items.

 

Profile
 
 
Posted: 08 October 2013 05:30 PM   [ Ignore ]   [ # 6 ]
New Member
Avatar
Total Posts:  14
Joined  2013-08-30

Thanks Wendy - you probably guessed I was the same Wao as in your SCG comments!

I assumed ‘Extract the files to your “/Documents/DAZ 3D/Studio/My Library” folder’ in the Read Me meant extract everything to the folder.

I downloaded your Tutorial and followed it through, but then got the duplicate files message, so I also read the text file re that and so now also have Richard’s Fix Duplicate IDs zip).

While your Cuffed Boots were out of the “My Library” folder I retried the Genesis mannequins and they’re now working OK again.

It will take me awhile to figure fixing the duplicates bit, but at least all is back on track now!

Thanks again.

grin

Profile