Digital Art Zone

 
     
Can’t Load Amras for the Elven Dress
Posted: 27 June 2012 05:04 PM   [ Ignore ]
New Member
Total Posts:  24
Joined  2012-06-07

Hello, I’m having trouble loading the Amras for the Elven Dress. I have to the Elven dress but Amras doesn’t show up in the products menu. I did find the Amras items in the right side menu but they won’t load.

One thing I noticed when I downloaded the files is that I have an “Amras - 14256_Amras_1.0_ds.exe - pc”  and a “Amras - 14256_AmrasReality_1.0_gc.exe - pc”. When I tried to download the AmrasReality it asks for an installation path. What is this? I just told it to go to my library. So I assume I’m doing something wrong here, but all of my other downloads have worked fine, and this is the first time I’ve seen the request for the installation path. Can anyone help? Thank you

-Kenny

Profile
 
 
Posted: 27 June 2012 10:20 PM   [ Ignore ]   [ # 1 ]
Administrator
Avatar
RankRankRankRank
Total Posts:  8774
Joined  2007-11-06

You need to load the Elven Dress first, make sure it’s selected, and then apply Amras to it.

The AmrasReality installer is for use with Reality—do you have Reality installed?

 Signature 

PostgreSQL CMS FAQ
Tutorial: Adding Surfaces in DS
Product Updates: Non-Genesis/G2 DIM Zips
Non-Genesis Items with Metadata
Updated Genesis Products

Profile
 
 
Posted: 28 June 2012 07:08 AM   [ Ignore ]   [ # 2 ]
New Member
Total Posts:  24
Joined  2012-06-07

I know what I did now, I was trying to add the male cloak textures to the female dress. I’m still new to this, many thanks!

Profile