Digital Art Zone

 
     
GoZ Errors.
Posted: 27 June 2012 02:09 PM   [ Ignore ]
New Member
Total Posts:  1
Joined  2007-12-25

I just installed GoZ for DS Pro and it’s giving me errors when I try to send something to Zbrush.

I open DS with the default genesis model, click Send to Zbrush, Zbrush opens and then I get these errors:

Unable to Open File
C:/Users/Public/Pixologic/GoZProjects/Default/Genesis

-then-

Error
Error encountered while importing a file

-then-
INTERNAL ERROR .\AFile.cpp Line:741
Unable to open/Create a
FileC:/Users/Public/Pixologic/GoZProjects/Default/Genesis.ZTL

I’m running Win7-64 with the 64 bit versions of DS4 and GoZ, and Zbrush 4R3.
I’ve tried updating to the latest versions of DS and GoZ, and full uninstall/reinstall of both.

Anybody else encounter this or have any insight?

Profile
 
 
Posted: 29 September 2014 07:03 PM   [ Ignore ]   [ # 1 ]
New Member
Total Posts:  1
Joined  2011-05-24

I got a similar error. I had to uninstall zbrush, uninstall GoZ, re-install Zbrush then re-install GoZ. It fixed the problem for me. I have windows 7 64 bit pro and 4r6. Good luck! it was kind of a nuclear option but it worked for me.

Profile