The latest New-Daz-Website crap ...

WillowRavenWillowRaven Posts: 1,826
edited December 1969 in The Commons

I am trying to buy four products, and not one of them will go to my cart.


I've never had to work so hard to give a store my money.

Comments

  • PennamePenname Posts: 224
    edited December 1969

    Well, I had no problem putting things in my cart, but it won't let me take any OUT. Aaaargh.

  • WillowRavenWillowRaven Posts: 1,826
    edited December 1969

    Penname said:
    Well, I had no problem putting things in my cart, but it won't let me take any OUT. Aaaargh.


    I am trying to be patient through all of this, but it's gone so beyond ridiculous ...

  • Jeff KirklandJeff Kirkland Posts: 0
    edited June 2012

    Not only can't I add anything to my cart but I get a different price depending on which browser I use. Internet explorer says $9.98 but Firefox says I can have the item for $6.99.

    EDIT: The price difference may be because I can log in with Firefox and I can't log in using Internet Explorer... so what monkey tested this crap before it went live?

    Post edited by Jeff Kirkland on
  • JDStriderJDStrider Posts: 7
    edited December 1969

    Your all lucky, I cannot even login to download the stuff I have already paid for. This is getting !@#!$%#$% frustrating.

  • RCDescheneRCDeschene Posts: 2,102
    edited June 2012

    Is anyone here besides me using Google Chrome? Because here I am sitting just watching all these complain topics about the store's dysfunctions, yet I seem to be the only one who's experiencing the fix-ups.


    Are you guys remembering to clear your Cache and Cookies every now and then?

    Post edited by RCDeschene on
  • ManStanManStan Posts: 0
    edited December 1969

    I'd rather drive around with my SS number painted on the side of my car then use chrome.

  • KeryaKerya Posts: 7,244
    edited June 2012

    I am afraid the hiccups are even worse to pinpoint, because I don't have problems either (knocks 3x on wood) with Firefox 13.0.1, AdblockPlus and Noscript.
    I was able to put the weekly freebie in my cart and checkout ... I didn't, of course try to delete it from my cart ...
    Wanders off to try that ... ok, works too ...

    Post edited by Kerya on
  • DWGDWG Posts: 772
    edited December 1969

    Pretty much problem free on Opera as well.

  • DustRiderDustRider Posts: 1,026
    edited December 1969

    Using Chrome for most things here as well - no problems at all with the store or forums. We've standardized on Chrome at work as well (a few things need to have IE - but very few), it's really cut down on our browser related support and security issues (700+ windows PC's).

  • FirstBastionFirstBastion Posts: 2,408
    edited June 2012

    Haven't had any problems using Firefox, and using the NoScript addon. And clearing out your browser's cache regularly solves a whole slew of issues.

    Post edited by FirstBastion on
  • KhoryKhory Posts: 2,572
    edited December 1969

    I am afraid the hiccups are even worse to pinpoint,

    Indeed, I use IE9 and have stayed logged in for days at a time and don't have any problem with shopping either. It really isn't some thing that is true for everyone across the board, or even across a browser user group, so pinpointing it will be difficult.

  • Satira CapriccioSatira Capriccio Posts: 522
    edited December 1969

    A new one (at least to me) hit this week. I placed one of my very few orders this month, the order went through successfully, I got the email, I downloaded the products, but they remained in my cart.

    Today, two days later, I deleted them from my cart.

    /shakes head

    Khory said:
    I am afraid the hiccups are even worse to pinpoint,

    Indeed, I use IE9 and have stayed logged in for days at a time and don't have any problem with shopping either. It really isn't some thing that is true for everyone across the board, or even across a browser user group, so pinpointing it will be difficult.

  • HellboyHellboy Posts: 697
    edited December 1969

    No problems for me so far with Firefox.

  • KeryaKerya Posts: 7,244
    edited December 1969

    A new one (at least to me) hit this week. I placed one of my very few orders this month, the order went through successfully, I got the email, I downloaded the products, but they remained in my cart.

    Today, two days later, I deleted them from my cart.

    /shakes head

    Khory said:
    I am afraid the hiccups are even worse to pinpoint,

    Indeed, I use IE9 and have stayed logged in for days at a time and don't have any problem with shopping either. It really isn't some thing that is true for everyone across the board, or even across a browser user group, so pinpointing it will be difficult.

    Ouch ... that is one I didn't hear of before.
    You are special!
    Sorry - trying to find a positive side on this and just being nonsensical.

  • NaviNavi Posts: 289
    edited December 1969

    I didn't even log in on since new website, until last Saturday - to my surprise, check out didn't work so bad, downloads went smooth, no weird extension-less zips or anything. Using Firefox.

    But I have to say old website was better, much better (browse by VENDOR option Daz, please), and I think forums were more user-friendly, to say the least.

  • ManStanManStan Posts: 0
    edited June 2012

    And the fun just keeps coming. made a post this AM, the forum added it to the previous thread I had been reading, not the one I posted it to, now the post has went poof and is gone.

    Now it could have been pulled by a mod but I doubt it, it may have gotten lost in the interim, don't know. But I have come to the conclusion this forum is an April fools joke that has went on for far too long.

    I have seen middle European private forums that work better then this; look better too.

    I'm saying this forum is an armature disaster. Maybe DAZ should think about subscribing to a company that can give us a professional, fully function forum, because apparently it is too much for DAZ.

    Oh my FnG, this is not the thread I was posting to, that is twice today.
    I'm out, had my fill of DAZ BS once again.

    Post edited by ManStan on
  • RCDescheneRCDeschene Posts: 2,102
    edited December 1969

    ManStan said:
    I'd rather drive around with my SS number painted on the side of my car then use chrome.

    Sorry to break it to you, but IE and Fox isn't so privet either. At least Google's honest with letting people know they track them.

  • ManStanManStan Posts: 0
    edited December 1969

    I don't use IE, you might as well just leave your front door wide open when you are at work. Firefox I can set up to not remember anything so can't report anything. Can't do it with chrome. As far as I'm concerned chrome is just google spyware.

    L, with FF I can set it to use a random generated IP address, can't do that with chrome or IE.

  • Butterfly FishButterfly Fish Posts: 5
    edited June 2012

    Ugh. I can't log into the store (or out of the forums) with Firefox, IE, Safari or Opera. Chrome isn't an option. I've never managed to get it to run on my PC. All I ever get is a blank white page, and with 4 other browsers installed, I can't be bothered to figure out why.

    I hope this gets fixed.

    Post edited by Butterfly Fish on
  • ChoholeChohole Posts: 19,840
    edited June 2012

    Log out on a page you are logged in on, and then log in again once the site says you are logged out. If that is still not working close Browser and cllear the cache. Again if that hasn't worked force a refresh using ctrl F5 (or cmd F5 if on a mac)

    Post edited by Chohole on
  • NaviNavi Posts: 289
    edited December 1969

    ManStan said:
    As far as I'm concerned chrome is just google spyware.

    Have you heard about Iron before ? Perhaps you should check out their site if you didn't :

    http://www.srware.net/en/software_srware_iron_chrome_vs_iron.php

    I'm using portable version on another PC, works fine.

  • Butterfly FishButterfly Fish Posts: 5
    edited December 1969

    chohole said:
    Log out on a page you are logged in on, and then log in again once the site says you are logged out. If that is still not working close Browser and cllear the cache. Again if that hasn't worked force a refresh using ctrl F5 (or cmd F5 if on a mac)

    As I said last night, I was unable to log out. It wouldn't let me log in to the store or out of the forum in 4 different browsers. And I did clear my cache(s). Whatever it was seems to have cleared up by itself for now, though.

  • Alisa Uh-LisaAlisa Uh-Lisa Posts: 1,248
    edited July 2012

    deleted - problem resolved itself after some exasperation :(

    Post edited by Alisa Uh-Lisa on
Sign In or Register to comment.
Rocket Fuel