Digital Art Zone

 
     
Turning off limits for Genesis does not appear to be working all the time
Posted: 26 June 2012 06:38 PM   [ Ignore ]
New Member
Total Posts:  25
Joined  2004-12-12

Ok, yesterday I was able to fix an BVH importation issue with animation not matching in DAZ with the animation in Motionbuilder and this was fixed by turning limits off.

However,  I am using the exact same process but turning off limits does not seem to work.

Has anyone had an instance where turning off limits from the edit menu doesn’t have an effect?  Is there another way to turn off limits?

When I select individual model joints (including the root one) and go to the parameter tab, there is no option for turning limits off.

Profile
 
 
Posted: 27 June 2012 02:49 AM   [ Ignore ]   [ # 1 ]
Active Member
Avatar
RankRank
Total Posts:  803
Joined  2007-01-08

DS 4.5 is marked as Pending Release now, if you find bugs, report them and most of them should be, hopefully, fixed in a blink. To report bugs you need to register at bugs.daz3d.com.
Regarding limits: Turn Limits Off in the Edit menu (also available as Option menu button on the Parameters tab) works AFAICT on scene saves (last tested on DS 4.0.3) but not on pose presets. Don’t know if this is intended or not.

Profile
 
 
Posted: 27 June 2012 05:08 AM   [ Ignore ]   [ # 2 ]
Member
Rank
Total Posts:  178
Joined  2010-12-30
philiplemon - 26 June 2012 06:38 PM

Ok, yesterday I was able to fix an BVH importation issue with animation not matching in DAZ with the animation in Motionbuilder and this was fixed by turning limits off.

However,  I am using the exact same process but turning off limits does not seem to work.

Has anyone had an instance where turning off limits from the edit menu doesn’t have an effect?  Is there another way to turn off limits?

When I select individual model joints (including the root one) and go to the parameter tab, there is no option for turning limits off.

I don’t know if this is the method you are referring to but I have had no success turning off limits using the edit>preferences>scene pane.

I’m using 4.0.3.47 (as I could not get the new 4.5 to to save my assets in the older format…).

 

Image Attachments
Limits.PNG
 Signature 

“Aut viam inveniam aut faciam”

Profile
 
 
Posted: 27 June 2012 11:45 AM   [ Ignore ]   [ # 3 ]
Member
Rank
Total Posts:  81
Joined  2010-12-31

There is a bug in regards to turning off limits when you have the root of the character selected.  It will be fixed.  You can workaround the bug by selecting the hip and then turning limits on or off.

Profile
 
 
Posted: 27 June 2012 11:46 AM   [ Ignore ]   [ # 4 ]
Member
Avatar
Rank
Total Posts:  73
Joined  2008-02-05

The only way that I have gotten Limits to turn off reliably, is by selecting all the bones and the main figure, and going to Edti/Figure/Limits and turning them off. Originally, I was dealing with the dragon, which the limits on the wings were totally out of proportion to animate them realistically. Then, I was animating a short video using the Genesis character. This method gave me no problems at all when importing motion capture.

Image Attachments
Turning-off-limits.jpg
 Signature 

http://www.medhueanimations.com/

Profile