Digital Art Zone

 
   
1 of 2
1
Entire site slowed to a crawl, what gives?
Posted: 26 June 2012 04:30 PM   [ Ignore ]
Member
Rank
Total Posts:  28
Joined  2009-10-17

Last week I was able to zip around the site no problem.  Ordering up things, downloading, etc.  Today I come in and it’s like I’m back on dial-up, with my browser timing out on some pages.  (And yes, if anyone is about to ask, I’ve checked my connection with other pages, and they come up quick and fine.)  What the heck happened?  Why is it all of a sudden so slow?

I’m thinking this is a case where one of the techs added in a script to make the site better but has only made it worse.  I think someone has suggested before that when you add a new feature to the site, that someone NOT from the IT department tries it out on an outside connection before you send it live.  That would help a lot.

Profile
 
 
Posted: 26 June 2012 04:35 PM   [ Ignore ]   [ # 1 ]
Power Member
Avatar
RankRankRank
Total Posts:  2269
Joined  2012-02-04

It’s not just you. I’m experiencing the slow pages, too.

Profile
 
 
Posted: 26 June 2012 04:53 PM   [ Ignore ]   [ # 2 ]
Addict
Avatar
RankRankRankRank
Total Posts:  4785
Joined  2011-10-04

Newsletter just hit the mailboxes, and there are some sweet offers.


Now, imagine everyone else rushing to see what goodies are there (there’s a FREEBIE involved, too), not just you.

 Signature 

Remembering Jaderail. Rest, my friend.
My DeviantArt page.
My DAZ Studio 4 freebies.
My ramblings/blog

Profile
 
 
Posted: 26 June 2012 04:55 PM   [ Ignore ]   [ # 3 ]
Member
Rank
Total Posts:  41
Joined  2003-10-09

It seems to work okay for me since last night, but the last 4 days I experienced the same timeout and no pages loading issues.  I spent 4 hours trying to load some Daz Orignals into the shopping cart only to find out the PC voucher code does not work.  Issues have been lingering and excuse after excuse.  This is absolutely no way to run a business. If this was a public traded company the CEO would get the axe and the board would step in to get things fixed.

Profile
 
 
Posted: 26 June 2012 05:22 PM   [ Ignore ]   [ # 4 ]
Active Member
RankRank
Total Posts:  533
Joined  2009-04-14

Pulling up my wish-list or adding/deleting items has always been slow, but ever since the change-over, it’s just been horrible. And for the last couple of days, every time I try to add something to my wish-list, it throws up an error. On the other hand, I did get the coupon code to work, and I’ve never had the download issues that other folks seem to be having.

Profile
 
 
Posted: 26 June 2012 07:07 PM   [ Ignore ]   [ # 5 ]
Administrator
Avatar
RankRankRankRank
Total Posts:  16477
Joined  2009-01-22

I have hit the SLOW forum issue also. You need to keep in mind your local time with the Server time, They Update every night after midnight. I’m not sure about if they do updates during the US day time or while they are adding code to the store but they might be.

 Signature 

Exile, Drows Walk: A Tale of Jaderail starts here. Free pulp fiction at its Fantasy best, Updated 2/3/14.
Proud Member of the Bald Wizards Club My stuff at DeviantArt

Profile
 
 
Posted: 26 June 2012 08:24 PM   [ Ignore ]   [ # 6 ]
Member
Avatar
Rank
Total Posts:  38
Joined  2005-02-18

Maybe it was a virus issue?  I just picked up Boudoir Bliss for Genesis Female and during download, Norton tripped on the “...trx.exe” file saying it had found the WS.REPUTATION threat and deleted it.  This happened once before and it took a few days for a clean copy to appear in my downloads.

Profile
 
 
Posted: 26 June 2012 08:58 PM   [ Ignore ]   [ # 7 ]
Addict
Avatar
RankRankRankRank
Total Posts:  4785
Joined  2011-10-04

No, it is not a virus. This is because Norton has done the dumbass thing of “not enough people have downloaded this file, so it is totes not trustworthy, and I know the best” routine. As you can imagine, when a NEW product comes hot out of the oven, surprisingly, NOT ENOUGH PEOPLE have downloaded it… so it is kind of cringe-worthy mechanism for figuring out if a file is legit or not.


Here is an example of it.

 Signature 

Remembering Jaderail. Rest, my friend.
My DeviantArt page.
My DAZ Studio 4 freebies.
My ramblings/blog

Profile
 
 
Posted: 26 June 2012 09:00 PM   [ Ignore ]   [ # 8 ]
Administrator
Avatar
RankRankRankRank
Total Posts:  16477
Joined  2009-01-22

Those are FALSE positives by NORTON. That only means the file has not been downloaded often. It will get worse as all the content goes to ZIP files and they all show up as NEW to Norton.

 Signature 

Exile, Drows Walk: A Tale of Jaderail starts here. Free pulp fiction at its Fantasy best, Updated 2/3/14.
Proud Member of the Bald Wizards Club My stuff at DeviantArt

Profile
 
 
Posted: 26 June 2012 09:37 PM   [ Ignore ]   [ # 9 ]
Member
Avatar
Rank
Total Posts:  38
Joined  2005-02-18

Skiriki, Jaderall

I’ve gotten the “...needs attention…” warning from Norton on little used files, and ignore it.  It appears that WS_REPUTATION was part of the ...trx.exe file as it was last time.

Profile
 
 
Posted: 26 June 2012 09:47 PM   [ Ignore ]   [ # 10 ]
Administrator
Avatar
RankRankRankRank
Total Posts:  8534
Joined  2007-11-06

No, look up WS.REPUTATION—it’s not a virus signature at all, just means there aren’t a lot of Norton users who have downloaded it.

 Signature 

PostgreSQL CMS FAQ

Product Updates: Non-Genesis/G2 DIM Zips starting July 2013
Non-Genesis Items with Metadata
Plugin Version Numbers for DS 4.5
Updated Genesis Products

Profile
 
 
Posted: 26 June 2012 09:49 PM   [ Ignore ]   [ # 11 ]
Active Member
Avatar
RankRank
Total Posts:  564
Joined  2007-02-16

Today I come in and it’s like I’m back on dial-up, with my browser timing out on some pages.

.... and those of us on dialup couldn’t access the site at all…. it was timing out and pages failed to load at all :(

Profile
 
 
Posted: 26 June 2012 09:56 PM   [ Ignore ]   [ # 12 ]
Member
Avatar
Rank
Total Posts:  114
Joined  2012-01-05

Personaly I think it is a scripting issue, I use Opera as my main browser and never had a problem with the old forum. Now the pages load realy slow all the time, switch to Firefox and they load almost instantly, can’t comment on IE as I haven’t used it since IE6.

Profile
 
 
Posted: 26 June 2012 10:18 PM   [ Ignore ]   [ # 13 ]
Active Member
Avatar
RankRank
Total Posts:  564
Joined  2007-02-16

I use Firefox as my main browser for Daz and downloading and store and account pages have more than tripled in loading times. The forum pages also are slower for me than before but not as much as the store :(

Profile
 
 
Posted: 26 June 2012 10:41 PM   [ Ignore ]   [ # 14 ]
Active Member
Avatar
RankRank
Total Posts:  536
Joined  2005-09-12

I run a data rate monitor all the time. The site is NOT slow; the site is BLOATED!

I just waited about 45 seconds for this basicly blank reply-box page to load so I could type this; at an average data rate, mind, of 4.5 KB/second.  Almost 200 KB for a mostly empty page with headers, footers, and way too much javascript.

The old site ran to 25 to 40 seconds to download and render a page without graphics but with avatars for me. The new site is running between 45 seconds to 2 MINUTES to download and render, without graphics OR avatars—and my datarate shows 4.5 to 6.1 KB/sec for the entire process.


This is NOT a dial-up friendly software set—something I pointed out early on.

 Signature 

The only constant is change—and it’s a variable.

Profile
 
 
Posted: 26 June 2012 10:49 PM   [ Ignore ]   [ # 15 ]
Active Member
Avatar
RankRank
Total Posts:  564
Joined  2007-02-16

I always use the Fast Reply. It’s so much faster to come up and post than attempting to load the Reply page anymore :(

45 seconds for a page load is really not that bad :( On most pages that would be close to average for my connection. Earlier when I was looking for the Supersuit Boots & Belt product to reset for the update, using the default 10 items per page, each page load took 3 1/2 minutes… I timed it :(  Just to reset that one product, it took me just over 20 minutes earlier to login, access the Order History, find the product, and click Reset :(  Before the upgrade I could manage all of that in about 5 minutes total :(  Load time has more than tripled for me :(  (Then, it took about 90 minutes to download the file which was normal for my speed).

Profile
 
 
   
1 of 2
1