Digital Art Zone

 
     
Fitting room challenges
Posted: 13 September 2013 12:18 PM   [ Ignore ]
New Member
Total Posts:  4
Joined  2004-11-30

Greetings.  Im hoping someone else has perhaps experienced this issue and can provide some guidance.  I have been attempting to use the fitting room in PP 2014 to adapt older clothes to the new genesis characters (young teen specifically).  I have followed the tutorial, and (while in the fitting room) get decent results, and clothing that appears to have adapted well to the new figure. 

However, when I create a new figure from that adapted clothing, and return to the pose room, the clothing becomes “invisible”, meaning I can see only the outline of the clothing, and If I render, I see nothing, as if there were no clothing.

If I “spawn a prop” vs create a figure from the fitting room, the prop spawns just fine, however, there are limitations in a prop vs a figure, so Id really rather create a new figure vs a prop.

To test the issue further, I tried the same exercise with Laura YT instead of genesis, and everything worked just fine.

Profile
 
 
Posted: 13 September 2013 12:50 PM   [ Ignore ]   [ # 1 ]
Administrator
Avatar
RankRankRankRank
Total Posts:  15601
Joined  2003-10-09

Moved to the Poser Forum.

 Signature 

Chohole’s Space        Neil’Vs Freebies and stuff        L Summer Bryce Rendering Challenge        August Freebie Challenge
My DAZ 3D Gallery    11915

Profile
 
 
Posted: 18 September 2013 11:30 PM   [ Ignore ]   [ # 2 ]
New Member
Total Posts:  5
Joined  2003-10-09

Have you checked the Normals options? The new figure may have been flipped. Hoever, that should still render the back/inside, unless PP14 handles that differently.

I haven’t done much with the FR than experiments, myself, but this seems like an old Poser problem I’ve encountered.

Profile
 
 
Posted: 19 September 2013 12:47 AM   [ Ignore ]   [ # 3 ]
Addict
Avatar
RankRankRankRank
Total Posts:  4708
Joined  2005-08-03

Try setting the cloth to unimesh. Figure > Skinning Method

 Signature 

Wearing duck crap doesn’t make you a duck - Floki
@Deviantart | @ShareCG
Tutorial: V4 Transmap Brows on Genesis via DS only.
——————————-
Websleuths - Help bring the missing home and give names to those who don’t have them.

Profile
 
 
Posted: 19 September 2013 07:28 AM   [ Ignore ]   [ # 4 ]
New Member
Total Posts:  4
Joined  2004-11-30

Skinning method solved the “invisibility” issue, so thank you!  Unfortunately,  fitting is off on y-axis by an inch or so when the clothing is conformed.  I submitted a support ticket to Daz and they essentially said its Posers fault, and that Smith Micro needs to fix compatibility issues with DSON.  A pretty lame answer, however, my work around is to fit the clothes in Daz studio, then export to Poser.  Its a pain, but it works….

Profile