Digital Art Zone

 
     
Major issues with upgrade [solved]
Posted: 21 August 2013 07:38 PM   [ Ignore ]
New Member
Total Posts:  6
Joined  2009-06-19

Howdy!

I can’t find a number of items after upgrading to DAZ (and going to a new computer).  I used the install manager to add all of my previously obtained content and the CONTENT seems to be there. Or at least it once was.  But I have no shaping tools (even though it says the morphs are installed), I can’t open any of my previous projects (the log says it can’t find the data, but the data is right where it’s supposed to be) and basically, I’m rather annoyed.

On my old computer, my content was NOT kept in the default DAZ folder.  I had it all on a second data drive.  I have all the files from that data drive copied over on the same drive letter in my new computer, and that’s where I saved my projects as well. I THOUGHT I added the old Runtime folder to the new DAZ 4.6, but now I’m getting nothing AT ALL as far as content goes.

But I can’t access any of those projects (they don’t show up in the “open” dialog even though they have the same extensions as are listed) and when I try to open them manually (double-clicking on them from outside of the program), I get major messages about things not being found - see the log.


Here’s the log files:

Loading Startup Scene : D:\Back-Up Files\All Miscellaneous\DAZ Items\Creations\Methonian Male.daz
Opening file Methonian Male.daz…
Unable to find file for storable: data/4_0_2/Genesis/Genesis/geometry/geometry_9e24edb1_464b_839f_fc21_86cbd6b4205a/geometry.dso
Unable to find file for storable: data/4_0_2/Genesis/Genesis/modifiers/morphs/PandoraXBB-NoDetail_407.dsd

Those dsd files are where they’re supposed to be inside the “DAZ Items” folder in the path it loaded from.

So, some basic issues here.  The program isn’t reading from the parent folder of the projects I saved.  I have no morphing tools like I used to have.  I have no shaping tools (other than the basics).  And, frankly, all my content went bye bye from the left side of the screen as I tried to add what I had.  Everything is gone now.  Apparently I messed up the original content location and tried this one: C:\Users\Public\Documents\My DAZ 3D Library, but it’s still not loading anything.

So I am in a bit of a pickle.  How do I get my “smart content” back?  How do I get my morphs and shapers at all?

In an aside, it may be simpler to tell me what file contains these configuration settings.  I do a disk image every weekend and today is the day I messed things up.  If I replace the configuration files from the back-up, I should be able to just start from the default settings.  Otherwise, I’ll need file locations and methods of getting everything back - including all the stuff that didn’t show up to begin with (like advanced shaping options and morphs).  But I’ve tried replacing all of the content from the back-up and the program file folders and still have no content. I’m concerned that if I uninstall and reinstall, it’ll just read from the configuration files and screw me up again.

Any assistance would be appreciated.

EDIT:  I managed to get things figured out once I finally found the import manager and could search for content through the program.  I had to add all of the locations where things were saved/stored/used, etc.  But it appears that I now have most everything back, and more importantly, I can open my previously saved files without errors.  So never mind…  Thanks anyway.

Profile