Digital Art Zone

 
     
How to change sliders from vertical (big icon) to horizontal (small icon) please help.
Posted: 14 July 2013 04:35 AM   [ Ignore ]
New Member
Avatar
Total Posts:  3
Joined  2006-09-26

Guys, I really need some help here. Could anyone please tell me how I change sliders from big to small? I have searched for over two hours on how to do that but I cannot find it. (Yeah, I’m blond..)

Image Attachments
Help_plz.jpg
Profile
 
 
Posted: 14 July 2013 05:38 AM   [ Ignore ]   [ # 1 ]
Power Member
RankRankRank
Total Posts:  1316
Joined  2006-08-31

I may be totally wrong here… but I thought the “Shaping” tab slider symbology couldn’t be changed (the big picturesque icons with the vertical sliders on it that you’ve screenshot)... you just have to find the same set in the Parameters tab… (fwiw I’m using Dark Side theme, which gives the smaller than usual sliders… DarkSide? CityLimits? one of them - I can’t remember which >_<... but I see you’ve got the same size horizontal sliders anyway… so just look for the Parameters tab should solve your problem ^_^).

Image Attachments
sliders.png
 Signature 

Previous post count: 2678 Downloads Hightide Mark: 1708

Profile
 
 
Posted: 14 July 2013 05:51 AM   [ Ignore ]   [ # 2 ]
New Member
Avatar
Total Posts:  3
Joined  2006-09-26

Ah! Never thought of looking in the parameters tab! Thank you! That is a nice work-a-round. smile

Strange thought.. The right part of my screenshot is also taken from the ‘Shape’ tab, and those -are- horizontal sliders! There must be some parameter telling the sliders how to show..

Profile
 
 
Posted: 14 July 2013 05:58 AM   [ Ignore ]   [ # 3 ]
Power Member
RankRankRank
Total Posts:  1316
Joined  2006-08-31
callad - 14 July 2013 05:51 AM

...Strange thought.. The right part of my screenshot is also taken from the ‘Shape’ tab, and those -are- horizontal sliders! There must be some parameter telling the sliders how to show..

Hm! yes, so I see (o.0).  For me, the “Full” section show up as vertical with icons, and the Head / Neck / Body sections show are as horizontal.  Flicking through other sections on the Shaping tab also shows the same effect - some are horizontal, some are vertical.  I would speculate there’s an icon setting buried somewhere in the control files (behind the scenes) that’s being used to trigger the visual change… v(^_^)v.

 Signature 

Previous post count: 2678 Downloads Hightide Mark: 1708

Profile
 
 
Posted: 14 July 2013 06:24 AM   [ Ignore ]   [ # 4 ]
New Member
Avatar
Total Posts:  3
Joined  2006-09-26

Yes, I think there is a ‘hidden’ control too. If anyone knows how to get to that one, please let me know. smile
In any case, thanks for your replies MFM! :D

Profile
 
 
Posted: 14 July 2013 07:24 PM   [ Ignore ]   [ # 5 ]
Active Member
Avatar
RankRank
Total Posts:  932
Joined  2007-01-04

It’s tied into the Region coding built into Tri-Ax figures, any morph coded for the Actor region will show as the big card, while those coded for the other Regions will get the small slider, if your morphs are showing as the big cards then you didn’t set their regions when you created them.

 Signature 

**shuffles of with a new headache** tongue wink

Profile