Digital Art Zone

 
     
Help with DIM and Genesis Starter Essentials…
Posted: 23 June 2013 10:20 AM   [ Ignore ]
New Member
Total Posts:  9
Joined  2010-04-11

Hi all, I have been kicking around for a couple of years but haven’t been able to play with DAZ much because of too many other projects. Finally I have a spare minute, so I began by deleting what content I’d installed so that I could install 4.6 with a clean slate and use DIM. Everything went better than expected, thanks to those of you in the forums who are in the know - big thank you to you all!
However, I have a problem with the Genesis Starter Essentials for example, on the right side when in “Actors, Wardrobe & Props” I have “Figures” selected and there are boxes with the DAZ logo and ! . (2): Genesis. Now I know from reading other posts that means I have two files. However, I can’t find the extra file anywhere. I’ve spent hours looking. DIM says it installed to C:/Users/Public/Documents/My DAZ 3D Library and in the Content Directory Manager I have that folder under both DAZ Studio Formats and Poser Formats.
When I right click on these ! squares, I don’t have a lot of options, but when choosing the “go to this files product view” they all seem to point at the Genesis Starter Essentials as the culprit. How do I fix this? Should I uninstall the Genesis Starter Essentials and try re-installing it?
Big thank you (hugs and kisses) to anyone who can help me solve this!

Profile
 
 
Posted: 23 June 2013 11:03 AM   [ Ignore ]   [ # 1 ]
Addict
Avatar
RankRankRankRank
Total Posts:  6780
Joined  2005-08-15

The problem with the (2) isn’t that you actually have two I believe, but simply that the database has two entries.

You need to go to the Content Library pane and use the dropdown menu (little symbol at the top right, or right click on the label ‘Content Library), then choose Content DB Maintenance.  You should tick the second and thrid options, Remove Orphaned File References and Remove Un-mapped base paths.  Give that a try.

Profile
 
 
Posted: 23 June 2013 12:48 PM   [ Ignore ]   [ # 2 ]
New Member
Total Posts:  9
Joined  2010-04-11

I tried that and it doesn’t work on this. Then I noticed in Preferences under the startup tab it says on “Launch” the first box is Load File: C:/Users/admin/Documents/DAZ 3D/Studio/My Library/People. This kept giving me an error message so I unchecked it. Shouldn’t that read C:/Users/Public/Documents/My DAZ 3D Library ? But when I tried to change it - it won’t let me.
Just to make sure, I opened documents and checked the first path, there’s nothing there. Then I ran a scan of my HP (C:) for Genesis Starter Essentials and they only show up in the Public documents path.
Would you have another suggestion? Thank you!

Profile
 
 
Posted: 23 June 2013 01:14 PM   [ Ignore ]   [ # 3 ]
New Member
Total Posts:  9
Joined  2010-04-11

Okay, I just noticed something - Actors, Wardrobe & Props - Props there is a DAZ square with ! for “Ecomantics - Efficient Ecosystems which is curious because I haven’t re-installed that yet and yes,I un-installed it. I then went to the content Library and Ecomantics - Efficient Ecosystems is listed there as well. When I hover over the DAZ boxes there, it shows them listed to the original folder: Users/admin/documents/DAZ 3D/My Library/Props… I’m confused why is this showing up at all? Should I just delete that file? Could that be the problem with the Genesis Starter Essentials it already had a box with an( ! ) ?

Profile
 
 
Posted: 23 June 2013 06:13 PM   [ Ignore ]   [ # 4 ]
Administrator
Avatar
RankRankRankRank
Total Posts:  9056
Joined  2007-11-06

It sounds like there are leftover entries in the database from the previous install.  If using the Content DB Maintenance options suggested isn’t correcting it, you may have a corrupt database or index.  If you haven’t done custom categorization, I’d suggest closing DS, stopping CMS, deleting the databases, then restarting CMS, restart DS, and Re-Import Metadata.

 Signature 

PostgreSQL CMS FAQ
Tutorial: Adding Surfaces in DS
Product Updates: Non-Genesis/G2 DIM Zips
Non-Genesis Items with Metadata
Updated Genesis Products

Profile
 
 
Posted: 24 June 2013 02:40 PM   [ Ignore ]   [ # 5 ]
New Member
Total Posts:  9
Joined  2010-04-11

Fixmypcmike, you are right about left over entries from the previous install. However, I don’t think it’s my database that’s at fault because mike123 had a similar experience. It appears that DAZ 3D has a tenacious memory. It insists that a file exits when it does not. Dim is doing its job but because DAZ is still hanging on to a deleted file you get the (2) files problem.

I ended up fixing it just as mike123 did. I went through the entire content library from A - Y, open a file, right click on a thumbnail and choose “remove orphaned reference”. If you have already downloaded the product your thumbnail image will appear. The down side is you have to do each and every thumbnail one by one for each product affected. WOW I had previously installed about 100 files and at least half were affected. That’s a lot of clicks.

Unfortunately, Fixmypcmike, I didn’t get your suggestion until after I had finished, if it works that would definitely be the way to go. The good news - Now my files are so very pretty even the Genesis Starter Essentials is happy and now that I’ve gotten “through the forest” of the past I’m ready to rock and roll. That said, I want to put clothes, props, etc. on my external hard drive. Stay tuned….

As for DIM, I like it! It’s quick, works well with the Product Library and the file size is smaller.

Thank you Fixmypcmike, JimmyC, and mike123!

Profile