Fangs Morph Trouble Daz+Hex

LickspittleLickspittle Posts: 0
edited December 1969 in Daz Studio Discussion

I've been trying to create a vampire fang morph but I'm having trouble.


Per Catherine3678a's tutorial, I zero the mesh resolution, open Genesis's mouth, send the model to Hexagon and sculpt my morph. Then after sending it back to Daz, I save it per the tutorial, but it's not there when I reopen the program. It's listed in the morph folder, though. Also in the morph folder instead of just one morph file there are a bunch, apparently because I open the model's mouth before I send it over.

This is the first time I've manipulated the model prior to sending it over to sculpt a morph, so I'm not sure what I'm doing wrong. Using Daz 4.0

Comments

  • Richard HaseltineRichard Haseltine Posts: 19,898
    edited December 1969

    If you are using the bridge, go to Edit>Preferences>Interface and enable the advanced interface for the Hexagon Bridge. When you return, check the reverse Deformation option to subtract the mouth movements from you morph, leaving just the fangs. As for not finding the morph, is this a newly loaded Genesis you are using or one you'd previously saved?

  • LickspittleLickspittle Posts: 0
    edited December 1969

    Thank you, I'll try that.

    It doesn't show up for a newly loaded Genesis, so I can't merge a new Genesis with existing characters to get the morph to show up for everyone.

  • Richard HaseltineRichard Haseltine Posts: 19,898
    edited December 1969

    How about if you click on All in the Parameters pane, with the root ("Genesis") selected, and type part of the morph name in the box at the top?

  • LickspittleLickspittle Posts: 0
    edited December 1969

    Nope. It's possible I did something wrong when I saved the morph, being a nOoB. I'll sculpt it again tomorrow and see if I can't save it correctly.

Sign In or Register to comment.
Rocket Fuel