Digital Art Zone

 
     
Genesis textures not loading correctly on Genesis 2
Posted: 20 June 2013 02:18 PM   [ Ignore ]
Member
Rank
Total Posts:  61
Joined  2003-10-09

From what I’ve been reading Genesis textures I thought worked on Genesis2? I’ve tried loading various ones such as Julie for example which should clearly be Gen texture and not V4 but nothing lines up right.

Am I missing a step? I’m using DS 4.6

Profile
 
 
Posted: 20 June 2013 02:28 PM   [ Ignore ]   [ # 1 ]
Administrator
Avatar
RankRankRankRank
Total Posts:  7538
Joined  2006-03-19

Have you changed the UV to recognize Genesis. You need to do a UV switch

 Signature 

ARTCollaborations Store on DAZ3D    ARTCollaborations on Facebook

*****Mad Chemistry Lab*****  

 

Profile
 
 
Posted: 20 June 2013 02:37 PM   [ Ignore ]   [ # 2 ]
Power Member
Avatar
RankRankRank
Total Posts:  2295
Joined  2007-12-07

YT Julie uses V4 UVs

 Signature 

Some writings by a friend:
http://www.lizardsofthehost.co.uk/11.html
http://www.lizardsofthehost.co.uk/13.html
http://www.lizardsofthehost.co.uk/7.html

Profile
 
 
Posted: 20 June 2013 09:31 PM   [ Ignore ]   [ # 3 ]
Addict
Avatar
RankRankRankRank
Total Posts:  4776
Joined  2012-04-07

This is the product to help with getting a V4 uvset for G2.

http://www.daz3d.com/new-releases/victoria-4-for-genesis-2-female

 Signature 
Profile
 
 
Posted: 21 June 2013 06:22 AM   [ Ignore ]   [ # 4 ]
Administrator
Avatar
RankRankRankRank
Total Posts:  15312
Joined  2003-10-09

A thread all about it here http://www.daz3d.com/forums/viewthread/24152/

 Signature 

Chohole’s Space        Neil’Vs Freebies and stuff        L Summer Bryce Rendering Challenge        July Freebie Challenge
My DAZ 3D Gallery    11915

Profile