Genesis 2 female figure not working. (fixed)

ghastlycomicghastlycomic Posts: 1,710
edited June 2013 in New Users

I tried installing the Genesis 2 figure through the Install Manager but when I click on the icon in the Figures menu I get an error that was the same as what happens when I click on the Dragon one.

gen_2_1.jpg
666 x 461 - 45K
Post edited by ghastlycomic on

Comments

  • JimmyC_2009JimmyC_2009 Posts: 8,350
    edited December 1969

    You need to look at how your folders are setup in the Content Directory Manager.

    It looks like DS can't find the 'data' fodler which holds the Genesis2 stuff. Where did DIM install the Genesis2 Starter Eseentials into, and is it listed in the Contetn Directory Manager as a DAZ Studio Formats folder? If is isn't, then that is your problem.

  • ghastlycomicghastlycomic Posts: 1,710
    edited December 1969

    I have no idea what the Install Manager does with any of the files it installs. I just click download and let it do the rest.

    I downloaded the .zip file and installed it manually and it works fine. I think I'll just uninstall the Install Manager. For something that was supposed to save me time and trouble it appears to do neither on my machine for some reason I cannot fathom.

    I'm not sure what's so special about the Genesis 2 figure. It feels like a step backwards in many ways.

  • icprncssicprncss Posts: 3,481
    edited December 1969

    You can use the DIM as a download manager even if you don't want it to auto install the content.

  • ghastlycomicghastlycomic Posts: 1,710
    edited December 1969

    I figured out the problem with the DIM. I had assumed that since it knew what I had installed on my machine it therefore knew where they were installed. Deleted the folder it was installing to and added the folder I use for all my DAZ content and everything seems to be working great.

    Even fixed the problems with the dragon.

  • whengothgetsevenwhengothgetseven Posts: 0
    edited December 1969

    I am getting the same message.
    I set up a new folder, and pointed my Directory to read that folder, and after 4 uninstalls of D|S 4.6, and 10 re download and installs of the Gen 2 Female Essentials, I still get this error.
    The .dsf files are not there, at all!
    How can I fix this?
    Help would be much appreciated.

  • JimmyC_2009JimmyC_2009 Posts: 8,350
    edited December 1969

    Did you use DIM to install Genesis 2? If so, where did it install the content into?

    If you didn't use DIM, and installed it yourself, you may have put the folder called 'Content' into your DAZ folder, and you shouldn't do that.

    DIM ionstalls to a folder called My DAZ 3D Library in the Public Documents area by default (unless you change it). If you are using DIM, go to the installed tab, find Genesis 2, select it, and right click, then select Installed Files. That will tell you where DIM put them.

    Just for future reference, it is a bad idea to just add to an older thread, especailly when it has (solved) in the title, most people wont look at it, I'm just nosy

  • whengothgetsevenwhengothgetseven Posts: 0
    edited December 1969

    Fair enough.
    I will make yet another complaint topic in Nuts N Bolts.

  • JimmyC_2009JimmyC_2009 Posts: 8,350
    edited December 1969

    Fair enough.
    I will make yet another complaint topic in Nuts N Bolts.

    What would be the point in that?

    Why not just try to answer the questions when someone is trying to help you?

  • ChoholeChohole Posts: 19,861
    edited June 2013

    and, to be honest, Nuts and Bolts is not really the correct forum for this sort of query.

    Here in the New Users forum you will get much more help. Other than that you would get far more help either in the Daz Studio Forum or even in the Commons.

    New Users Forum however is geared up for helping New Users.

    Post edited by Chohole on
Sign In or Register to comment.
Rocket Fuel