Digital Art Zone

 
     
Creating Clothing
Posted: 18 June 2012 11:42 AM   [ Ignore ]
New Member
Total Posts:  7
Joined  2006-08-09

Hi Guys (and Gals!),

Firstly, sorry to be bothering you.  I’m sure this problem has probably been covered before, but after spending 3 days rooting through forums and hours watching YouTube how-to’s I’m still stuck.

I’m running Daz 4 (64 bit free version) , Hexagon 2.5, and I’m trying to create a top for Victoria 4.  I remember a very, very old post on ‘Rosity where they instructed exporting a character into a 3D prog, deleting the bits you didn’t want, expanding it slightly and creating clothing that way.  I’ve followed that and the route of exporting a current free top and modifying it.

The modified Victoria body = top seems to have saved as the best object, with the right groups etc. but I have 2 problems.

1. Scaling - when brought back into Daz (either by Send or Import) it’s tiny and needs to be upscaled bigtime - but this seems to keep it’s point of rotation at the floor.

2. Conforming it to fit the body - all of the old tut’s (especially on YouTube) use an older version of Daz, and even though I’m not exactly stupid I just don’t seem to be able to relate this to 4.

So, I know it’s a big ask, but would anyone throw together a quick step-by-step of how to do this? Or tell me where I’m going wrong and how to do it right?

Many thanks in advance

Mike.

Profile
 
 
Posted: 18 June 2012 01:24 PM   [ Ignore ]   [ # 1 ]
Active Member
Avatar
RankRank
Total Posts:  429
Joined  2007-10-08

We at DAZ 3D are trying to get the steps for content creation documented and posted in this thread for easy viewing. http://docs.daz3d.com/doku.php/public/publishing/start

You should also look at other areas of the Doc Center to see if other tutorials exist as well.

Hope this helps!

Profile
 
 
Posted: 18 June 2012 11:36 PM   [ Ignore ]   [ # 2 ]
New Member
Total Posts:  7
Joined  2006-08-09

Thanks for the quick reply.

I did come across that link previously and tried following it; everything worked fine until I reached the Transfer Utility where only the clothing item appears in the Source.

I did the whole thing again since you posted in case I’d made a mistake, but the same thing happened.

I then repeated it all using Genesis as the base and the character, and it worked fine.

How can I get Victoria to appear in the Source of the Transfer utility?

Cheers
Mike

p.s. Worked out the scaling thing, that was my lack of attention to detail when exporting / importing

Profile
 
 
Posted: 19 June 2012 12:18 AM   [ Ignore ]   [ # 3 ]
Active Member
Avatar
RankRank
Total Posts:  480
Joined  2010-06-18

ReBorn, 


The Transfer Utility is for creating Weight Mapped figures for use with Genesis…Since Victoria didn’t appear as available, I assume it is V4 which is the Gen4 figure that uses Legacy (Parametric rigging)


To rig your top you will need to use the Skeleton Set-Up tools and copy the rigging from V4 from there. Tutorials for doing this can be found in the old Forums here -> Cliff Notes -Skeleton Setup Tools


The images are not working on the old site but if you paste the “postimages/image-name.jpg after “forumarchive.daz3d.com/” you can see the image


There are also video tutorials on the Skeleton Set-up tools here -> https://www.youtube.com/user/rbtwhiz


These tutorials use DS3 but the same tools are still in DS4 for use in rigging the Legacy figures like V4 and M4


As for your scaling issue…after you rescale the .obj re-export it using Poser scale and that should fix that.


After you get a skeleton in your top then you will need to use the Joint Editor to adjust the fall-off zones….that’s the harder part wink


The last step would then be to save out your figure as a .cr2 figure not as a .dsf (that’s for WM figures)


Hope this helps get you started…if you run into problems just ask…someone will surely jump in to help… grin


Edit: You might also want to check out this thread -> Let’s Make Clothing! Tutorial thread, the saga continues ...

Profile