Digital Art Zone

 
     
Importing an interior into Das Studio 4
Posted: 17 June 2012 11:05 PM   [ Ignore ]
New Member
Total Posts:  10
Joined  2012-03-17

I recently bought an interior from the Daz store and installed it but can’t seem to open or import it. I’m definitely doing something wrong… I just have no idea what it is so if anyone can help I would be most grateful.

Each time I double click on the interior in the Content library I’m hit with a series of warnings which I have taken screen shots of below.

Thanks for any light you can shed on this issue.

Cheers,

Jr.

Image Attachments
Screen_Shot_2012-06-18_at_2.56_.45_PM_.png
Profile
 
 
Posted: 17 June 2012 11:06 PM   [ Ignore ]   [ # 1 ]
New Member
Total Posts:  10
Joined  2012-03-17

This was the next warning that came up.

Image Attachments
Screen_Shot_2012-06-18_at_2.57_.01_PM_.png
Profile
 
 
Posted: 17 June 2012 11:07 PM   [ Ignore ]   [ # 2 ]
New Member
Total Posts:  10
Joined  2012-03-17

Followed finally by this one.

Image Attachments
Screen_Shot_2012-06-18_at_2.57_.11_PM_.png
Profile
 
 
Posted: 18 June 2012 02:10 AM   [ Ignore ]   [ # 3 ]
Addict
RankRankRankRank
Total Posts:  4937
Joined  2004-07-01

who ever made it miss named one of the files - see if you can find it

Profile
 
 
Posted: 18 June 2012 03:33 AM   [ Ignore ]   [ # 4 ]
Active Member
Avatar
RankRank
Total Posts:  776
Joined  2003-10-09

No, I didn’t misname any files. The Playschool has been in the store for a couple of years now and I’m sure I’d have heard by now if there was a problem.

What I suspect is that the installer has maybe put the files in the wrong place. Here’s what you should see in windows Explorer.

Daz Studio/content/data - 94 folders (prefix ‘IP_’)
Daz Studio/content/Maclean/Interiors - 3 folders - Playschool, Playschool Letters, Playschool Presets
Daz Studio/content/Runtime/textures/maclean/Interiors - 55 .jpg files (prefix ‘IP_’)

If the files are in something like ‘Daz Studio/content/content’, you’lll need to move them.

If that’s not the problem, post and let me know.


mac

Profile
 
 
Posted: 18 June 2012 05:11 AM   [ Ignore ]   [ # 5 ]
New Member
Total Posts:  10
Joined  2012-03-17

Thanks for the prompt replies!

I’m using Daz Studio on a Mac but the paths you gave are essentially the same as the ones I have as well.

My exact paths are:

[username] / Documents / Daz 3D / Studio / My Library / Content / Data / IP Folders

[username] / Documents / Daz 3D / Studio / My Library / Content / Maclean / Interiors / Playschool, Playschool Letters, Playschool Presets

[username] / Documents / Daz 3D / Studio / My Library / Content / Runtime / Textures / maclean / Interiors / .jpg files

When I’m prompted to locate the .jpeg I do locate them but then the other two warnings still pop up. I don’t know what I’m not doing.

Thanks again for your time and help on this.

Jr.

Profile
 
 
Posted: 18 June 2012 05:51 AM   [ Ignore ]   [ # 6 ]
Active Member
Avatar
RankRank
Total Posts:  420
Joined  0

There shouldn’t be a “content” folder under “My Library”.
Try moving everything you have under “My Library/content” to “My Library” directly.

Profile
 
 
Posted: 18 June 2012 06:14 AM   [ Ignore ]   [ # 7 ]
New Member
Total Posts:  10
Joined  2012-03-17

Thank you very much! That worked!

Appreciate the help!

Profile
 
 
Posted: 18 June 2012 06:56 AM   [ Ignore ]   [ # 8 ]
Administrator
Avatar
RankRankRankRank
Total Posts:  15803
Joined  2003-10-09

Please report this as a bug, if the installers put the Content folder there - it shouldn’t do that.

 Signature 

DAZ Studio Frequently Asked Questions

Index of free DAZ Studio scripts and plugins list

Profile
 
 
Posted: 18 June 2012 02:49 PM   [ Ignore ]   [ # 9 ]
Active Member
Avatar
RankRank
Total Posts:  776
Joined  2003-10-09

Glad it worked. And thanks for buying the Playschool! Hope you like it!

mac

Profile
 
 
Posted: 22 February 2013 07:55 PM   [ Ignore ]   [ # 10 ]
New Member
Total Posts:  6
Joined  2012-11-26

Could someone help me? I’m having the same issue except I have the Classroom Interior. Any help assistance would be greatly appreciated!

Profile
 
 
Posted: 23 February 2013 05:49 AM   [ Ignore ]   [ # 11 ]
Active Member
Avatar
RankRank
Total Posts:  776
Joined  2003-10-09
404nicg - 22 February 2013 07:55 PM

Could someone help me? I’m having the same issue except I have the Classroom Interior. Any help assistance would be greatly appreciated!

I’d need a little bit more information to be of any help.

When you say ‘the same issue’, have you tried following the same steps to solve it? What error messages are you getting and where is you content folder.

mac

Profile
 
 
Posted: 23 February 2013 09:16 AM   [ Ignore ]   [ # 12 ]
New Member
Total Posts:  6
Joined  2012-11-26
maclean - 23 February 2013 05:49 AM
404nicg - 22 February 2013 07:55 PM

Could someone help me? I’m having the same issue except I have the Classroom Interior. Any help assistance would be greatly appreciated!

I’d need a little bit more information to be of any help.

When you say ‘the same issue’, have you tried following the same steps to solve it? What error messages are you getting and where is you content folder.

mac

I’m getting pretty much the same error messages. I tried moving the files but I must have misplaced them again. I know it’s a matter of simply placing the files in the right spot but I can’t seem to find where they belong

 

Image Attachments
Screen_Shot_2013-02-23_at_10.05_.28_AM_.pngScreen_Shot_2013-02-23_at_10.05_.37_AM_.pngScreen_Shot_2013-02-23_at_10.04_.19_AM_.png
Profile
 
 
Posted: 23 February 2013 09:26 AM   [ Ignore ]   [ # 13 ]
New Member
Total Posts:  6
Joined  2012-11-26
maclean - 23 February 2013 05:49 AM
404nicg - 22 February 2013 07:55 PM

Could someone help me? I’m having the same issue except I have the Classroom Interior. Any help assistance would be greatly appreciated!

I’d need a little bit more information to be of any help.

When you say ‘the same issue’, have you tried following the same steps to solve it? What error messages are you getting and where is you content folder.

mac

EDIT: False alarm I got it to work! The scene is awesome bro thanks for your help and thanks to Leana as well!

Profile
 
 
Posted: 23 February 2013 03:57 PM   [ Ignore ]   [ # 14 ]
Active Member
Avatar
RankRank
Total Posts:  776
Joined  2003-10-09

Glad you got it all fixed.

cheers

mac

Profile