Virtualbox with DS4.6 And Windows 7 Error

SickleYieldSickleYield Posts: 6,003
edited December 1969 in Technical Help (nuts n bolts)

Has anyone tried this? I tried to set up Win7 in Win7 for testing purposes, so I can catch obvious stupid "forgot to include the textures" errors in my install packages before I submit products anywhere. I succeeded in setting it up and installing DS4.6 and Genesis, but when I try to start the program, I get this error:


DAZ Studio requires at least OpenGL Version 1.3. Your machine currently provides OpenGL 1.1. Please contact your video card provider to get updated drivers or upgrade to an openGL 1.3 compatible graphics card.


DS4.6 works perfectly on the machine VirtualBox is installed on. What's this?

Comments

  • MattymanxMattymanx Posts: 3,479
    edited December 1969

    What are your settings for the virtual machine that W7 is running in?

  • SickleYieldSickleYield Posts: 6,003
    edited December 1969

    Mattymanx said:
    What are your settings for the virtual machine that W7 is running in?

    Looking at the settings I found it - I just had to enable 3d Acceleration!


    Thanks for that hint. ;)

  • MattymanxMattymanx Posts: 3,479
    edited December 1969

    Excellent.

    Guess I can stop the W7 in stall on my VB in Linux but I wanted to test this again anyways.

  • SickleYieldSickleYield Posts: 6,003
    edited December 1969

    Mattymanx said:
    Excellent.

    Guess I can stop the W7 in stall on my VB in Linux but I wanted to test this again anyways.

    It's working great now! I gave the DS install a bright pink interface so I always know which one I'm looking at.

  • MattymanxMattymanx Posts: 3,479
    edited December 1969

    It's working great now! I gave the DS install a bright pink interface so I always know which one I'm looking at.

    lol. Your the one who has to look at it so... lol

Sign In or Register to comment.
Rocket Fuel