editing Gen4 hair (fixing something)????

assmonkeyassmonkey Posts: 0
edited December 1969 in Hexagon Discussion

Ok, I'm trying to see if I can move Gen4 over to fit Genesis.

I tried a simple hair...that had like...no morphs. I was able to save it after it converted in the auto-fit

My problem now is...like, when you morph the ears, the hair moves with it...like in an awful way. The ears just don't poke through, the whole mass moves and forms around the ears.

What can I do to fix this?

Comments

  • FixmypcmikeFixmypcmike Posts: 12,288
    edited December 1969

    Select the hair, go to the Parameters tab, and in the options menu make sure "Show Hidden Morphs" is checked. There will be a morph in the hair for every Genesis morph that is set to auto-follow. Find the morph for the ears and dial it down.

  • assmonkeyassmonkey Posts: 0
    edited December 1969

    Well, the "Show hidden Proprieties" is checked

    I"m not sure what I need to dial down.

    Am I dailing down something under the "Mesh Smoother"

  • FixmypcmikeFixmypcmike Posts: 12,288
    edited December 1969

    No, you should see a morph dial with a name similar to the ear morph on Genesis

  • assmonkeyassmonkey Posts: 0
    edited December 1969

    Oooohhh, I see it

    When I morph Gen's ears, a new morph a new morph is made by the hair

    thanks for the help

Sign In or Register to comment.
Rocket Fuel