Digital Art Zone

 
     
Problem finding installed content
Posted: 24 May 2013 07:08 PM   [ Ignore ]
New Member
Avatar
Total Posts:  1
Joined  2006-03-14

I’m running Daz 4.6…..after installing Genesis products, those show up in my “smart content” tab.  When I try installing other content, (non genesis products) and follow the correct file path listed in the Content directory manager (C:/Users/me/Documents/DAZ 3D/Studio/My Library), the products do not show up anywhere.  I can import the object manually, but no thumbnail versions of the object will be displayed.

Am I missing some simple step? 

Another problem I am running into is logging into the Install Manager.  I try typing my user name and password, which are correct because I can log into my account via the daz3d.com webpage….but it won’t log me into the install manager.  It says “Unable to login to specified account.  Verify the email and/or password and try again”.  Not sure what else to try, since the information I’m entering is correct.  So, I cannot access any of my purchased files, nor can I find any installed files that are non genesis related.

Profile
 
 
Posted: 24 May 2013 07:27 PM   [ Ignore ]   [ # 1 ]
Power Member
RankRankRank
Total Posts:  1079
Joined  2004-06-13

If you haven’t done so already switch to a different Workspace layout,  Window/Workspace/Select Layout ... either Self Serve or City Limits.  You should have a Content Library tab now, if your stuff isn’t showing there than more info will be needed, exact install path and a screen shot of your Content Directory Manager.  As for the log-in thing I had that the other day, unchecking the remember me box and manually typing in the password fixed it.

 Signature 

Push buttons, see what happens!

Profile