Digital Art Zone

 
     
DAZ 4.6 crashes
Posted: 17 May 2013 02:09 PM   [ Ignore ]
Member
Avatar
Rank
Total Posts:  31
Joined  2007-02-01

I have tried 4 times to load a scene I saved in 4.5.

With the cartoon render, I at least get to the error report, but it stalls out during the save. With the no lights cartoon render, it just closes, no warning. I tried in default render and the same thing - it closes out.

I am on windows 7, 32 bit. This scene file I rendered several times in various lighting in the previous version ( not the last one, but the one before ).

I will try to load the scene from scratch, do all the work over and see if it is just an error between versions… some kind of reading glitch. But so far.. not really happy that I have to.

Profile
 
 
Posted: 17 May 2013 03:41 PM   [ Ignore ]   [ # 1 ]
Power Member
Avatar
RankRankRank
Total Posts:  1546
Joined  2003-10-09

  Are you getting the crash during scene loading, render, scene saving, or a combination of the above?

  If I’m reading your post right, it sounds like at least at one point you got a crash saving.  Was this after making changes, or after having rendered the scene, or both?
  Can you load the scene and immediately save it without doing anything to it and without rendering?

Profile
 
 
Posted: 17 May 2013 10:31 PM   [ Ignore ]   [ # 2 ]
Member
Avatar
Rank
Total Posts:  31
Joined  2007-02-01

It crashes during rendering. I can render anything else I load, so I guess some kind of issues with bringing the file I saved in the previous version over. I will try saving it and see what happens.

Profile
 
 
Posted: 18 May 2013 07:57 AM   [ Ignore ]   [ # 3 ]
Power Member
Avatar
RankRankRank
Total Posts:  1148
Joined  2003-12-16

Daz “upped” the version for 3Delight in 4.6, if you’re crashing during rendering then consider RAM as a likely suspect. How much RAM do you have in the system and if you are running 32 bit W7 are you running it with the 3GB switch enabled at startup? If you have 3 or 4 GB on that system you should keep this enabled if you work in system heavy applications.


Here’s a link to the directions to turn this function on
http://usa.autodesk.com/adsk/servlet/ps/dl/item?siteID=123112&id=9583842&linkID=9240617

 Signature 

Gravy to potatoes, Luke to Darth Vader, I’m a souped up sucker and I’ll see you all later

Profile
 
 
Posted: 18 May 2013 07:57 AM   [ Ignore ]   [ # 4 ]
Member
Rank
Total Posts:  114
Joined  2011-04-11

There was an issue with the 4.6 beta where it would not properly read .daz files saved from 4.0.  I submitted a ticket and found that it was resolved a couple of days later (and is fixed in the official 4.6 release).  You may wish to do the same at: https://bugs.daz3d.com.

Anyway, I would not be surprised if there is another read/write issue with the latest.  If I see it, I will post.

Profile