Digital Art Zone

 
     
Studio 4.6.0.18(mac64) release won’t save scene files (OSX10.6.8)
Posted: 17 May 2013 09:03 AM   [ Ignore ]
New Member
Total Posts:  5
Joined  2003-10-21

I’ve tried saving multiple scene files from the new Daz Studio. Program goes through the motions, only to inform me that it failed to save file. However, if I open an already created .duf file, make changes then save over the existing file, all is well.

Saving a new scene results in temp files, but no complete .duf file.

Any suggestions to get the new Studio to save properly on Mac 10.6.8?

Profile
 
 
Posted: 17 May 2013 09:14 AM   [ Ignore ]   [ # 1 ]
Power Member
Avatar
RankRankRank
Total Posts:  1042
Joined  2003-12-16

where are you trying to save to and do you have rights to save in that folder?

if you select the folder and do a ⌘i do you see your account has rights to read/write?
try repairing your permissions and see if that works?
Macintosh HD:Applications:Utilities:Disk Utility
select your HD and click “Repair Permissions”

Im on 10.6.8 with DS4.6 64x and I’m able to save fine, another problem could be something in your scene is corrupt. Have you tried to just save a simple scene?

 Signature 

Gravy to potatoes, Luke to Darth Vader, I’m a souped up sucker and I’ll see you all later

Profile
 
 
Posted: 17 May 2013 09:18 AM   [ Ignore ]   [ # 2 ]
New Member
Total Posts:  5
Joined  2003-10-21

Yes, I have permission (operating as admin). Tried saving to multiple locations (including several folders that I’ve got dozens of saved scene files from 4.5 and earlier). Tried saving new scene files with no success. Nor was I successful opening a previously saved scene file, then re-saving with a new file name. However, if I duplicate a previously saved scene file and rename via the finder, open that, modify and save from Studio 4.6, it works fine.

It’s just new files that fail.

I’ll give permission repair a shot, and report back.

Profile
 
 
Posted: 17 May 2013 09:37 AM   [ Ignore ]   [ # 3 ]
Power Member
Avatar
RankRankRank
Total Posts:  1042
Joined  2003-12-16

admin permissions and having them remain “permissioned” is a whole ‘nother issue. If the permissions thing doesn’t work you can try three other things of the top of my head

A) Move the Daz Studio folder to the desktop and run if from there.

B) Create another admin account, boot into that account and try studio

C) Quit out of Studio, remove these 3 files from Macintosh HD:Users: you user account:Library:Preferences
and place them on the desktop, restart Studio. If it works you can throw those 3 files in the trash, if it screws everything up move them back in and replace the ones Studio remade.

D) all of the above, the train doesn’t stop in Cleveland, because no one wants to go there.


[edit] and the folders giving you grief? dd you create them before or after this started happening?

Image Attachments
Screen_shot_2013-05-17_at_11.34_.38_AM_.png
 Signature 

Gravy to potatoes, Luke to Darth Vader, I’m a souped up sucker and I’ll see you all later

Profile
 
 
Posted: 17 May 2013 10:06 AM   [ Ignore ]   [ # 4 ]
New Member
Total Posts:  5
Joined  2003-10-21

Thanks so much for pointing me in the right direction. Turns out it was a permissions issue (haven’t ran into one of those in years).

Profile