Genesis Starter Essentials download failed...

Carola OCarola O Posts: 1,689
edited May 2013 in Daz Studio Discussion

not sure if that has happened to anyone else. But everything else has been updating and downloading fine, including the Genesis Starter Essentials PoserCF.. however, the other Genesis Starter Essentials, fails to download for me. It took ages to go to around 95% of download, than it failed. and now that I restarted the download it stand still at 0% for a while, and than say download failed :/

I honestly have no idea what is wrong. Connection is fine and stable. The other things downloaded fine and are waiting for me to instal them.. though I would prefer to get down this one too before installing.

/C

Edit: And perhaps I should have placed this one in the thread about daz 4.6 *sorry* On another related note, it is through DIM this fails to download. I actually tried to download the .exe file from product library, but first it claimed that it would take over 2 hours to download it... (which really shouldn't be, considering I'm on a pretty good connection), than again.. it really didn't even download anything, just stood there and did nothing

Post edited by Carola O on

Comments

  • kitakoredazkitakoredaz Posts: 1,973
    edited December 1969

    about me,, I have one contents which everytime fail to download,,, by DIM,,
    I try four times,, but it falied to finish download.

    I may need to check my download directory,,
    then manually download,, from my account., content zip or exe installer,,,

    DAZ server is too busy for new lerease?:roll:

  • Carola OCarola O Posts: 1,689
    edited December 1969

    I DID try to download the exe installer from my account here, that too failed to download. Guess it could be that it is too busy, I sure as heck that is the problem.. so it's not something worse.

  • ChoholeChohole Posts: 19,780
    edited May 2013

    Did you remember to clear your Browser cache between dowload attempts? Failed downloads can stay i n the cache and will then cause subsequent attempts to fail.

    Post edited by Chohole on
  • Carola OCarola O Posts: 1,689
    edited December 1969

    hmm actually I didn't... now to remember where the heck I find that *starts looking* I know it's somewhere here....

  • SummerleafSummerleaf Posts: 0
    edited December 1969

    I'm having the same problem, however for me it doesn't download Genesis Starter Essentials, as well as anything else I want to download. So I'm having to try to download the installers- but for me also it just cycles w/o letting me start downloading.

  • Carola OCarola O Posts: 1,689
    edited December 1969

    It is the Geneses Starter Essentials that doesn't downloads for me either, though the one with PoserCF behind it downloaded fine. Which is to no use for as I assume that is for those that uses Poser

  • revenger681revenger681 Posts: 153
    edited December 1969

    I just downloaded the latest version of the install manager from the "latest stable release" link, since then 100% of all my downloads have been failing. BUT I also noticed that the products link in my "my account" list also fail, even the page itself is failing to load. Maybe DAZ is having issues with downloads atm?

  • Carola OCarola O Posts: 1,689
    edited December 1969

    currently downloading.. slower than usual which I assume is due to a lot of ppl downloading at the same time. Currently on 25%.. so I guess I just go and make myself some late lunch early dinner *smiles*

  • Richard HaseltineRichard Haseltine Posts: 19,866
    edited December 1969

    Mine just finished downloading, at the second attempt.

  • BejaymacBejaymac Posts: 1,042
    edited December 1969

    Sites really slow atm so it's no surprise downloads have failed, I don't use DIM so I downloaded the exe using a download manager and it never got over 70KB/S, normal speed from here for me is over 400KB/S.

  • Carola OCarola O Posts: 1,689
    edited December 1969

    Yeah Beja, but I wasn't even able to download the exe file from up here earlier. Now I have finally managed to get the download finished in DIM *smiles* Only took... way longer than usual. And yes, my speed never went over 70k either, and it's usually way faster than that. But atleast it is now down and installed .. now to look at e program

  • GrokDDGrokDD Posts: 51
    edited May 2013

    Yep, First download of Genesis Essentials failed. Trying again. I'm at ASU with super fast connection and still snailing along.

    Edited** Keep trying I managed to successfully download and install on the second try.

    Post edited by GrokDD on
  • ElowanElowan Posts: 387
    edited December 1969

    Not seeing/finding a link to GSE

  • FixmypcmikeFixmypcmike Posts: 12,154
    edited December 1969
  • ElowanElowan Posts: 387
    edited December 1969

    Thnx

  • scorpioscorpio Posts: 3,833
    edited December 1969

    Gave up yesterday after several failed attempts trying again now but its still at a crawl, it will take a couple of hours at this rate.

  • cindycindy Posts: 1
    edited May 2013

    I also had to try several times to download the Genesis Starter Essentials. I finally got it, and it's a zip file. I extracted the contents, but I don't see any installer or executable file. What should I be looking for? I *have* the entire 432 MB zip file, I just don't know how to "install" it.

    In the DIM, it is listed as "ready to download" rather than "ready to install" - because my successful download was direct, rather than through DIM.

    **update** I moved the zip file into the Downloads folder for DAZ 3D ... and then it showed up in the DIM. Apparently I just needed to get it into the right place!

    Post edited by cindy on
  • TheKDTheKD Posts: 193
    edited December 1969

    On my fourth attempt here, through manual download, I don't trust or use that new DIM stuff lol. Each time it just kind of craps out, and stops at around 70% finished mark. Today so far I have gotten daz 4.6 and a few other things fine, but this one seems to be having issues. I really wish DTA worked with this place, but if you try to add the link, it just grabs a PHP page instead of the actual files. I had to start from 0% each try, something about the .part file not able to be saved, and I am not one of those lucky people who have unlimited bandwidth, I am in canada, stuck with crappy rogers internet :P

  • ChoholeChohole Posts: 19,780
    edited December 1969

    I do hope you are clearing your Browser cache between download attempts. Failed downloads can stay in the cache and will cause subsequent download attempts to fail at the same point.

  • groenewaldcelestgroenewaldcelest Posts: 1
    edited December 1969

    What if I do clear the cache before each attempt and it still won't download properly?

  • ChoholeChohole Posts: 19,780
    edited December 1969

    hmm Pass :coolsmirk:

  • FixmypcmikeFixmypcmike Posts: 12,154
    edited December 1969

    Have you tried to download it using a different browser?

Sign In or Register to comment.
Rocket Fuel