Digital Art Zone

 
     
After loading male genitalia for m5 i can no longer select any parts of m5.
Posted: 09 May 2013 10:11 PM   [ Ignore ]
New Member
Total Posts:  3
Joined  2013-05-09

After loading m5 male genitalia for m5 i can no longer select any parts of m5. If I delete the genitalia, I can then select parts of the character normally again. Its the same with v5 and her genitalia. Does anyone know whats going on?

Profile
 
 
Posted: 09 May 2013 10:25 PM   [ Ignore ]   [ # 1 ]
Administrator
Avatar
RankRankRankRank
Total Posts:  16477
Joined  2009-01-22

Are you using the Viewport to select or the Scene Tab? Some of the Tools will stay at LAST item loaded (selected) and not change unless you use the Scene Tab to select another item. I think it’s an Error that has been reported.

If using the Scene Tab still will not select other items something is wrong.

 Signature 

Exile, Drows Walk: A Tale of Jaderail starts here. Free pulp fiction at its Fantasy best, Updated 2/3/14.
Proud Member of the Bald Wizards Club My stuff at DeviantArt

Profile
 
 
Posted: 09 May 2013 11:39 PM   [ Ignore ]   [ # 2 ]
New Member
Total Posts:  3
Joined  2013-05-09

I was using the viewport to select. I can select stuff in the scene tab, when the genitalia is loaded. However I can never again select using the viewport until I delete the genitalia. Even if I select genesis in the scene tab, it won’t let me select specific parts in the viewport. I can select specific parts in the scene tab and then pose them or morph them, however it seems dreadful. Is that the reported error you’re talking about?

Profile
 
 
Posted: 10 May 2013 12:40 AM   [ Ignore ]   [ # 3 ]
Administrator
Avatar
RankRankRankRank
Total Posts:  16477
Joined  2009-01-22

Nope It should (does for me) let you select in the Viewport again after you use the scene tab the first time.

 Signature 

Exile, Drows Walk: A Tale of Jaderail starts here. Free pulp fiction at its Fantasy best, Updated 2/3/14.
Proud Member of the Bald Wizards Club My stuff at DeviantArt

Profile
 
 
Posted: 10 May 2013 07:18 AM   [ Ignore ]   [ # 4 ]
Administrator
Avatar
RankRankRankRank
Total Posts:  13703
Joined  2003-10-09

Was Genesis fitted to its genitals, instead of vice-versa? Which viewport tool were you using?

 Signature 

DAZ Studio Frequently Asked Questions

Index of free DAZ Studio scripts and plugins list

Profile
 
 
Posted: 10 May 2013 07:00 PM   [ Ignore ]   [ # 5 ]
New Member
Total Posts:  1
Joined  2013-04-01

I’m not sure, it doesn’t pop up with an auto-fit dialog at all. If I delete M5 and then add him back into the scene with the genitalia already loaded it will let me select both normally. If I auto-fit it to Genesis, it then goes back to me not being able to select anything with the viewport even if I click something different in the scene tab. I’m using the universal tool.

Profile
 
 
Posted: 11 May 2013 05:37 AM   [ Ignore ]   [ # 6 ]
Administrator
Avatar
RankRankRankRank
Total Posts:  13703
Joined  2003-10-09

Since the genitals are already for Michael 5 you won’t get the AutoFit dialogue - that’s for older,, legacy rigged, content (at the moment - the new beta does have AutoFit TriAx to TriAx support, but nothing to use it on yet).

 Signature 

DAZ Studio Frequently Asked Questions

Index of free DAZ Studio scripts and plugins list

Profile