Problems with certain content/corrupt database

Serene NightSerene Night Posts: 5,578
edited December 1969 in Technical Help (nuts n bolts)

Long story short, I reinstalled all my daz content last week, and have taken several days to categorize content properly.

I have noticed new content is having problems displaying in the product view after installation with dim. I suspect the database may be corrupt since it works ok on another machine.

How exactly do I back up my categories so that I can reset the databse without losing all the content that I've laboriously categorized. I admit I am somewhat disappointed the content is already having this problem since I just did a clean install last week.

I've tried deleteing, reinstalling the content, but all it does is make an empty folder in the product view.

Comments

  • FixmypcmikeFixmypcmike Posts: 12,346
    edited December 1969

    Content Library tab options menu > Content DB Maintenance > Export User Data.

    It can take a LONG time, just let it keep running. After it's done. shut down DS, stop the CMS, and delete the database files. Restart CMS, start DS, it will recreate the databases, then Content DB Maintenance > Re-Import Metadata.

  • ErdehelErdehel Posts: 190
    edited May 2013

    Content Library tab options menu > Content DB Maintenance > Export User Data.

    It can take a LONG time, just let it keep running. After it's done. shut down DS, stop the CMS, and delete the database files. Restart CMS, start DS, it will recreate the databases, then Content DB Maintenance > Re-Import Metadata.

    Just for my information: Will Re-Import Metadata bring back all user categories and categorization? I always assumed it didn't...

    Post edited by Erdehel on
  • FixmypcmikeFixmypcmike Posts: 12,346
    edited December 1969

    If you Export User Data, then Re-Import will restore that as well.

Sign In or Register to comment.
Rocket Fuel