Seams on skin When Using Reality

revenger681revenger681 Posts: 154
edited May 2013 in DAZ Studio Discussion

Since upgrading to Genesis, that figure has been my main model for all my new figures. However, I always got these bright "Seams" running down my characters arms, down to the legs. These appear on the skin only... So far I haven't noticed them on clothing.

At first I figured "This must be a new "Feature" on Genesis and importing that figures meshes into Reality then to Lux?". However, I made another render 3 days ago using Amy Elite for V4. And I got the same seams.... Is there a fix for this annoying problem? Hopefully a simple one? You can see the crease on her left arm, and also a bit on her neck. These creases follow a straight path, straight down to her leg....


Now if I could turn them into spots and make them blackish I could have her pass as Trill.... lol. Seriously though, this is kind of annoying. There are also circular rings around the thigh and leg parts. They appear to be where the two zones are in loading skins.

I have included two images. Both look pretty good to me, except for the circular lines in the legs, and the straight lines going down the side of the leg and sides of the arms. The First image is using Vicky 4.2 with Elite Amy (Ascel skin preset for reality), the second is using Genesis with Young Teens Julie skin.

On the girl relaxing in the ship's cockpit you cannot see the arm creases that are visible on the close up photo because they're on the inside of the forarm area... Not bad if I always pose my figure with him/her always folding their arms. The creases I get are ALWAYS in the same spots, regardless of model or skin that I use.... They're easily covered up with clothing.... but meh.... Also note that I tried to use GIMP to clone the parts of the skin to cover up the rings on the legs, but got tired of doing it pixel by pixel...

Lone_Traveler_Finished_Creases.jpg
1832 x 1002 - 319K
Girl_NewHair_Creases.jpg
1832 x 1002 - 250K
Lone_Traveler_Finished.png
1832 x 1002 - 3M
Girl_NewHair.png
1832 x 1002 - 2M
Post edited by revenger681 on

Comments

  • MrWizard1024MrWizard1024 Posts: 51
    edited May 2013

    Since upgrading to Genesis, that figure has been my main model for all my new figures. However, I always got these bright "Seams" running down my characters arms, down to the legs. These appear on the skin only... So far I haven't noticed them on clothing.

    Others may have a more precise answer, but here's what's worked for me. After you load the scene, go to DAZ's Surfaces tab and look to see if there is a base figure button near the top of the options called "UV Set" (with a number in parentheses before it) that has drop-down choices like Victoria 5, Victoria 4, Genesis and the like. Try changing this option to what more closely matches the figure and re-run the render. What appears to be going on is a slight difference in the way skin is mapped to different figure shapes. When converting a skin from V4 to Genesis or V5, things change, sometimes subtly.

    If this doesn't work, note all the parameters and reload the figure from its original primitive (Genesis, Michael 5 or Victoria 5). Reset the parameters by hand, and it should work.

    MrWizard1024

    Post edited by MrWizard1024 on
  • revenger681revenger681 Posts: 154
    edited May 2013

    I found the "UV Set" option you mentioned. Mine just says "Default" the drop down menu has no other options listed. It does have a "Browse" option though which opens up a folder on my computer. The skins I'm using are DAZ store bought skins that were made for the girls i'm using (One is a character for V4.2, and the other is young teens for Genesis). Since I'm using the models and skins made for those figures I don't think anything should be wrong with my settings... I haven't modified anything... However my folders are all over the place in DAZ with several of them pointing to the same place, perhaps I'm loading the wrong files.... I'll try resetting everything and reloading.

    Any idea why my UV Set options have only "default" as the options? Perhaps that is a clue that something is wrong...


    **Edit**
    Gah.... This was a huge oversight on my end... For the close up of the redhead I realized I was indeed using a V4 skin for the A4 figure. I loaded one single skin I ever bought for A4 and it looks fine now.....

    Post edited by revenger681 on
  • jestmartjestmart Posts: 1,736
    edited December 1969

    That shouldn't have been a problem, V4 and A4 have the same UV mapping as A4 is a morph for V4.

Sign In or Register to comment.
Rocket Fuel