Congratulations! You are a March Madness BONUS BUYER!

Enjoy 10% OFF* ALL PURCHASES STOREWIDE or enjoy 30% OFF items with a SKU number lower than 16000 & 30% OFF items from Runtime DNA.

Offer valid for intended recipient only
* 10% discount DOES apply to Gift Cards and Memberships. **Items must be in cart simultaneously for discount to apply.
[ collapse ]

Uniform coat V4 conforming

wweswwes Posts: 570
edited December 1969 in Freebies

Comments

  • SickleYieldSickleYield Posts: 6,767
    edited December 1969

    Hey, you got it done! It turned out cute.

  • wweswwes Posts: 570
    edited December 1969

    Hey, you got it done! It turned out cute.

    Yeah, well, I don't know if I so much got it done as just gave up and decided it was good enough. I'm not really happy with how the rigging turned out. It seems like the more I learn, the worse it gets. Oh well. :-/ :smirk: :-P

  • edited December 1969

    It looks great. Thanks for all the work!

  • SteveM17SteveM17 Posts: 750
    edited December 1969

    Looks good and loads fine in DS4. But when I tried using mesh smoothing/smoothing modifier DS locked up and I got "not responding".
    Is this something to do with the model, or a sign that my old computer is struggling?

  • wweswwes Posts: 570
    edited May 2013

    Hmmm...good question, I'll try to do some testing and see what I can find out.

    Is that just DS 4? Because I use 4.5, so maybe my tests won't tell you much?

    Post edited by wwes on
  • SteveM17SteveM17 Posts: 750
    edited December 1969

    wwes said:
    Hmmm...good question, I'll try to do some testing and see what I can find out.

    Is that just DS 4? Because I use 4.5, so maybe my tests won't tell you much?

    I use DS 4.0. I think DS4.5 would be too much of a strain on my poor old machine. I've been informed that smoothing can be taxing on the computer, so that might be what happened.

Sign In or Register to comment.