m4 morph problem

bicc39bicc39 Posts: 213
edited December 1969 in DAZ SDK Developer Discussion

I create a poser scene with a working head morph for Michael 4, all is well.
I import the scene into DAZ 4.5 everything is ok except for the Head which has reverted back to normal m4
The morph and its slider are listed but do not work. I slide the parameters dial of the morph and either
it immediately slides back or does nothing.
I have recreated and reimported the scene a few times still no luck.
Thank you in advance

Comments

  • Richard HaseltineRichard Haseltine Posts: 19,324
    edited December 1969

    What morph - is it one of the standard ones or a custom morph? If it's a custom morph, do you have External Binary Morph targets on in Poser - Edit>General Preferences>Miscellaneous?

  • bicc39bicc39 Posts: 213
    edited December 1969

    it is a custom created in zbrush, vertex count is ok,
    The External Binary Morph targets on in Poser - Edit>General Preferences>Miscellaneous is checked.
    Weird part is that the morph is there, with the slider, have tried looking at parameters, and locked vs unlocked (
    in parameters) nothing.
    A lot of time was spend creating the morph ,I still have the head obj file that could be reloaded again
    as a morph in DAZ but do not know how.
    Thank you for your help, with the work I am doing this problem will undoubtably come up again.

  • Richard HaseltineRichard Haseltine Posts: 19,324
    edited December 1969

    Turn External Binary Morph Targets off and resave - they should work for figures, but sometimes they don't.

  • bicc39bicc39 Posts: 213
    edited December 1969

    YEAH!!!!!
    It worked!!!
    This problem was absolutely necessary for me to solve.
    Thank you very much for your time, and patience

Sign In or Register to comment.
Rocket Fuel