Digital Art Zone

 
   
14 of 14
14
DAZ Studio Pro BETA (4.5.2.40) Update!
Posted: 04 May 2013 09:53 AM   [ Ignore ]   [ # 196 ]
Addict
Avatar
RankRankRankRank
Total Posts:  4727
Joined  2004-08-11

Hmmm

I just tried the Symmetry dialog a few times right to left, left to right and it’s not working.  Can anyone try this tool and see if your getting it to work?  If your also having the same issue as I am I’ll make a bug report. 

Thanks

Rich

 Signature 

    —- Wolff On The Prowl—-

Pan Project

DAZ Studio 4 Frequently Asked Questions

Profile
 
 
Posted: 04 May 2013 12:42 PM   [ Ignore ]   [ # 197 ]
Administrator
Avatar
RankRankRankRank
Total Posts:  15674
Joined  2003-10-09

Worked for me earlier, on Genesis. You are setting the node to Root and propagation to recursive? And using it on an actual pose, not a pose made with the root-level pose controls?

 Signature 

DAZ Studio Frequently Asked Questions

Index of free DAZ Studio scripts and plugins list

Profile
 
 
Posted: 04 May 2013 02:33 PM   [ Ignore ]   [ # 198 ]
Addict
Avatar
RankRankRankRank
Total Posts:  4727
Joined  2004-08-11

Hi Richard,

Yea, I got it figured out but had to leave for work quickly as my ride arrived.  Turns out I had the Supersuit selected rather than Genesis.  LOL I’m such a dork!  raspberry

 Signature 

    —- Wolff On The Prowl—-

Pan Project

DAZ Studio 4 Frequently Asked Questions

Profile
 
 
Posted: 04 May 2013 03:22 PM   [ Ignore ]   [ # 199 ]
Administrator
Avatar
RankRankRankRank
Total Posts:  15674
Joined  2003-10-09

Ah, easily done (as I have shown on numerous occasions).

 Signature 

DAZ Studio Frequently Asked Questions

Index of free DAZ Studio scripts and plugins list

Profile
 
 
Posted: 09 May 2013 06:33 AM   [ Ignore ]   [ # 200 ]
Member
Rank
Total Posts:  76
Joined  2010-12-25

The viewport is very slow now. You can test it yourself. Open the latest stable release, load genesis into the scene and drag it around a bit with the powerpose tool, then do the same with the beta. Catmark behaves very sluggish but also when you set it back to the regular catmul it is still almost half as responsive as what it used to be.

Almost seems like the speed has been cut in half. I find this unacceptable to use, please try to make sure to get some optimizations done before you release this as a stable version.

Profile
 
 
Posted: 09 May 2013 08:54 AM   [ Ignore ]   [ # 201 ]
Moderator
Avatar
RankRankRank
Total Posts:  1165
Joined  2007-10-17
heinz0r - 09 May 2013 06:33 AM

The viewport is very slow now. You can test it yourself. Open the latest stable release, load genesis into the scene and drag it around a bit with the powerpose tool, then do the same with the beta. Catmark behaves very sluggish but also when you set it back to the regular catmul it is still almost half as responsive as what it used to be.

Almost seems like the speed has been cut in half. I find this unacceptable to use, please try to make sure to get some optimizations done before you release this as a stable version.

I am not seeing this. What is your level of Sub-D and what is your Display Optimization (In preferences) set to, so we can look at recreating this?

Profile
 
 
Posted: 12 May 2013 02:06 PM   [ Ignore ]   [ # 202 ]
Member
Rank
Total Posts:  76
Joined  2010-12-25

I am using a gtx460 with recent drivers. Settings are the same in the beta and the stable version, only difference being that the stable release works smooth when dragging bodyparts.

As you can see I have also enabled full skin binding and persistent sub-D, my regular sub-d level is usually 0 or 1 when posing, the tests I did were at sub-d level 1.

Image Attachments
ds45_Prefs.jpg
Profile
 
 
Posted: 13 May 2013 08:04 AM   [ Ignore ]   [ # 203 ]
Moderator
Avatar
RankRankRank
Total Posts:  1165
Joined  2007-10-17
heinz0r - 12 May 2013 02:06 PM

I am using a gtx460 with recent drivers. Settings are the same in the beta and the stable version, only difference being that the stable release works smooth when dragging bodyparts.

As you can see I have also enabled full skin binding and persistent sub-D, my regular sub-d level is usually 0 or 1 when posing, the tests I did were at sub-d level 1.

You have a 460 with current drivers? See that box that says Display Optimization?
Set that to best make sure backface lighting is off and try again. smile

Now note not all video cards are created equal. Some of them even lie, to software, about what they support. So if that change causes DAZ Studio to be come less stable, highly doubtful with a 400 series or newer nVidia card, please set it to better, and if that doesn’t work please go back to none. smile

Profile
 
 
   
14 of 14
14