Digital Art Zone

 
     
I ‘fat fingered’ while typing…
Posted: 09 April 2013 03:10 PM   [ Ignore ]
Member
Avatar
Rank
Total Posts:  97
Joined  2004-06-24

I’m not as nimble as i used to be and while using shortcuts in Hexagon I mis-typed and now have an issue wit Hex.

I always export with ‘ft’ as my unit because my Poser default unit is ‘ft’.  When making items in Hexagon for import into Poser this export unit is perfect size.  ie- if I import V4’s obj into Hexagon with ‘ft’ unit, create a prop or object to size to fit her then export with ‘ft’ unit, then the resulting prop/object will import into Poser and fit V4 perfectly.

In the middle of making a prop for V4 I inadvertantly clicked on the wrong keys and now my prop/objects are way too large when I import them into Poser.  Everything is still set the same as it always was.  Import and export units are still the same.  I set Hexagon back to default and Poser back to default but the problem persists.

I am wondering if there is a unit of internal measurement that Hexagon uses for calculations.  Perhaps I reset that from inches to cm or ft to meters.  Where would I find that to check?

Profile
 
 
Posted: 09 April 2013 10:40 PM   [ Ignore ]   [ # 1 ]
Power Member
Avatar
RankRankRank
Total Posts:  1482
Joined  2008-01-01

There are two places where you can set the unit of measurement - under preferences ->import/export->Wavefront Obj and under scene properties.

Profile
 
 
Posted: 10 April 2013 09:47 AM   [ Ignore ]   [ # 2 ]
Member
Avatar
Rank
Total Posts:  97
Joined  2004-06-24

Thanks Roygee, my scene properties were set to cm.  I’ll see if that fixes the problem.

Profile
 
 
Posted: 10 April 2013 07:01 PM   [ Ignore ]   [ # 3 ]
Power Member
Avatar
RankRankRank
Total Posts:  1482
Joined  2008-01-01

I don’t think that setting will make a difference - it is the import/export setting that is important.

I have my settings on metric, because that is what we use in this part of the world.  I always import the manikin .obj directly from the file at 500% and export the finished product at .002%.

In this thread http://www.daz3d.com/forums/viewthread/19431/ Patience, who knows what she’s doing, uses a different method - both work well:)

Profile
 
 
Posted: 11 April 2013 12:06 PM   [ Ignore ]   [ # 4 ]
Member
Avatar
Rank
Total Posts:  97
Joined  2004-06-24

Hi roygee, I will try your settings.  The system of measurement is not important to me.  I just liked the foot import and export as foot because I didn’t have to make changes to the import/export box settings each time. 

Foot has been working for two years without incident.  It wasn’t until I was almost done with a prop and I hit a few wrong keys on the keyboard while typing too fast.  Up until then I had brought this prop in and out of Poser and Hexagon without issue.  I had hoped for a reversal of my wrong keys but if your metric settings work, then it’s no longer an issue.  If even that won’t work then I will uninstall and reinstall Hex.


***......I just tried using youir settings with cm and it worked wonderfully.  I will continue to use those settings, thank you so much.

Profile
 
 
Posted: 11 April 2013 01:10 PM   [ Ignore ]   [ # 5 ]
Power Member
Avatar
RankRankRank
Total Posts:  1482
Joined  2008-01-01

Glad it worked for you:)

When matching say, a prop to a figure, its not size, but proportions that matter.

Measurements become important when you are doing something like making a building and you want to be sure that the figure will fit through the doorway and all else is in proportion.

Profile
 
 
Posted: 11 April 2013 09:05 PM   [ Ignore ]   [ # 6 ]
Member
Avatar
Rank
Total Posts:  97
Joined  2004-06-24

What I meant by ‘system of measurement’ was whether it was metrer or foot or rod or bushel smile  I’m not particular.

You mention proportion so I thought I’d mention something that happened when I was trying to figure a way to get my props the right size/proportion into Poser.  I decided to try and find the right percent that I could downsize them all so that they were the correct scale to the figure when importing into Poser.  I did the biggest piece first and found that 75% worked.  I then tried it on a much smaller prop and it came in at 11%.  I was scratching my head trying to figure why they all wouldn’t be the same percent of reduction in Poser.  I can only assume it is due to their respective original sizes….the smaller the prop the less percent reduction was needed to make them proper size when importing into Poser.

I’m just thrilled to have numbers/figures that work in for importing/exporting in Hexagon to Poser.  thanks again

Profile
 
 
Posted: 11 April 2013 10:38 PM   [ Ignore ]   [ # 7 ]
Power Member
Avatar
RankRankRank
Total Posts:  1482
Joined  2008-01-01

I went through the same frustration when first making props for Daz figures until someone on the forum pointed me in the right direction:)

Profile