Complete beginner's blurry problem

rockergrrrl333rockergrrrl333 Posts: 0
edited December 1969 in Bryce Discussion

Asking this will make me sound like a complete beginner, but, well... I am a complete beginner.
I have just started to play around with Bryce 7, and it is fascinating.
I made a pretty green lawn, and planted two trees. Oh, and I moved the sun around a bit just because I am so powerful.
My problem is that when I render the scene, the foreground is blurred. Why is that? And how can I fix it?
I tried a few different textures and it happens with all of them, so I don't think it is the texture's fault.

lawn.jpg
800 x 800 - 172K

Comments

  • OroborosOroboros Posts: 326
    edited December 1969

    You're either extremely close to the ground plane – I'm afraid all uniform textures fail at either extremely close or extremely distant ranges – or you've been playing with the depth of field in the render options section. If you're using premium render settings, deselect, or re-adjust, your depth of field settings.

    Soldier on :)

  • David BrinnenDavid Brinnen Posts: 2,837
    edited December 1969

    Post up a copy of your Render Options... see images attached, and that might offer a clue.

    If you do have Depth of Field set, here's a little video I made about it that might help Bryce Depth of Field effect - a 15 minute tutorial by David Brinnen

    Image3.jpg
    761 x 419 - 77K
    Image2.jpg
    280 x 293 - 19K
    Image1.jpg
    303 x 207 - 14K
  • HoroHoro Posts: 4,271
    edited April 2013

    It appears to me that the ground is a picture material, not a procedural one (there's some tiling visible). There is not enough resolution to be rendered so near to the camera and it gets blurred.

    Post edited by Horo on
  • rockergrrrl333rockergrrrl333 Posts: 0
    edited December 1969

    I think all of the replies contained part of the problem. Thank you for that.

    @ Oroboros: I moved the camera up and it helped.

    @ David Brinnen: I did play around with the Depth of Field, although I think the posted image was with the default setting. I will definitely look at your video (and your other videos too).

    @ Horo: You are right that it is picture material. I don't know what procedural means - I still have to learn that. But I did change the texture to a higher quality picture and also increased the frequency, and it helped.

    Thanks again.

  • OroborosOroboros Posts: 326
    edited April 2013

    Wow... Someone who says 'thank you' :)

    You're welcome!

    Post edited by Oroboros on
Sign In or Register to comment.
Rocket Fuel