Digital Art Zone

 
     
How to make clothes’s original target figure recognized to Auto-Fit?
Posted: 12 June 2012 07:54 PM   [ Ignore ]
Member
Avatar
Rank
Total Posts:  72
Joined  2003-10-09

I’m trying to convert some M4 stuff to Genesis, and Auto-Fit isn’t even giving me the option for Michael 4 as the original target figure, like it normally does. Is there a metafile somewhere I can create or edit to fix that?

Profile
 
 
Posted: 12 June 2012 08:42 PM   [ Ignore ]   [ # 1 ]
Member
Rank
Total Posts:  197
Joined  2011-03-31

Sometimes clothes load onto a scene and are not fitted to genesis even if you had it selected when you tried to load the clothes.


Try selecting the clothes after you load them, and manually “fit to” genesis.

 

Profile
 
 
Posted: 12 June 2012 09:55 PM   [ Ignore ]   [ # 2 ]
Power Member
Avatar
RankRankRank
Total Posts:  1489
Joined  2010-02-14

Yeah, you’d think that everything selected would do that, but it throws me off too…

 Signature 

“I’m sorry, I can’t hear you over the sound of how awesome I am!” ~ Brextor Ultimus

FORUM MEMBER POST RANKS
New Member = 0
Member = 25
Active Member = 250
Power Member = 1000
Addict = 2500

My Art Studio

Profile
 
 
Posted: 12 June 2012 11:13 PM   [ Ignore ]   [ # 3 ]
Power Member
Avatar
RankRankRank
Total Posts:  1881
Joined  2012-03-24

Hi

which do you want to ” fit to” genesis,?
A) clothing (for M4shape) or
B) clothing (you reshaped, or rigged for genesis)?

(case A)
if the wear does not have any bone and just object, (check it on your scene tab pane)
It may not “fit to”

when you load the “clothing for M4”, is it “fit to “M4 automatically? (or manual change property)

If it “fit to” M4 , you just load it on genesis (L click “Scene tab”, select genesis (root node) in sceane pane,

then load the clothing,

or drug it from “contents directory” on to genesis of the “sceane view”.

the daialogue for auto-fit may show.

and I have heared about dinamic clothing sometimes not “fit-to”  or “auto-fit”
(I have not tried dinamic clothing yet, , so I can not confirm)

 

 

Profile
 
 
Posted: 12 June 2012 11:31 PM   [ Ignore ]   [ # 4 ]
Member
Avatar
Rank
Total Posts:  72
Joined  2003-10-09

I was able to get it to work by not having any figures selected when I brought the clothes in. What I was doing wrong was having Genesis already selected. By having nothing selected, I was able to manually fit the clothes as suggested, and in that instance Michael 4 was in the list. Thanks to all who replied smile

Profile