Digital Art Zone

 
     
cannot search anything
Posted: 08 April 2013 07:45 AM   [ Ignore ]
Member
Rank
Total Posts:  158
Joined  2012-01-29

I am unable to search anything in content library. Whatever i type it doesnt search anything. This started suddenly, it used to work fine bfore. Dont know why its happening.

Lost my categories as well

Profile
 
 
Posted: 08 April 2013 08:06 AM   [ Ignore ]   [ # 1 ]
New Member
Total Posts:  1
Joined  2008-07-18

Open Services and check if DAZ Content Management Service is running. If not, run it and restart DAZ Studio.

Profile
 
 
Posted: 08 April 2013 08:11 AM   [ Ignore ]   [ # 2 ]
Addict
Avatar
RankRankRankRank
Total Posts:  7640
Joined  2009-05-14

You can turn ON and OFF CMS using Windows OS Via the Start Menu Button > All Programs > DAZ3D > Content Management System > Turn ON/OFF CMS without the need to restart Daz Studio.

 Signature 

Pete

Somethings to Consider when starting to learn CG

My Gallery

My Render Thread

Proud member of the Bald Wizards Club and Co-operative

Profile
 
 
Posted: 11 April 2013 10:50 AM   [ Ignore ]   [ # 3 ]
Member
Rank
Total Posts:  158
Joined  2012-01-29

Well its turned on and my categories is back. But now i cannot add new categories to it. Whenever i right click and product and choose categories it doesnt show my categorie tree instead it shows only one option as categories as if i had never used it before??
If i add it says unable to add
How do i add new categories now

Profile
 
 
Posted: 11 April 2013 11:17 AM   [ Ignore ]   [ # 4 ]
Addict
Avatar
RankRankRankRank
Total Posts:  7640
Joined  2009-05-14

Ok Now I am in no mans land.

I have seen this mentioned a while back and I went looking for the threads and couldn’t find the right one with the solution. However it could be down to a corrupt CMS Database for which adam has posted some help here http://www.daz3d.com/forums/viewthread/8028/#105548

 Signature 

Pete

Somethings to Consider when starting to learn CG

My Gallery

My Render Thread

Proud member of the Bald Wizards Club and Co-operative

Profile
 
 
Posted: 11 April 2013 12:59 PM   [ Ignore ]   [ # 5 ]
Member
Rank
Total Posts:  158
Joined  2012-01-29

well after doing that i have lost all my categories now

Profile
 
 
Posted: 11 April 2013 01:28 PM   [ Ignore ]   [ # 6 ]
Addict
Avatar
RankRankRankRank
Total Posts:  7640
Joined  2009-05-14

I am sorry to here that. You should have a copy of it as per adams instructions but as I said this is no-mans lands for me as I have never had these issues myself so reading about them and trying to remember every solution is very hard sometimes.Some links I save some I don’t. But when I have to deal with an issue myself then I remember. I have spent a few hours using google trying to find help with this issue. And as far as those instructions it was my belief that saving the User data saved your categories.

 Signature 

Pete

Somethings to Consider when starting to learn CG

My Gallery

My Render Thread

Proud member of the Bald Wizards Club and Co-operative

Profile
 
 
Posted: 11 April 2013 01:41 PM   [ Ignore ]   [ # 7 ]
Member
Rank
Total Posts:  158
Joined  2012-01-29

well i do have the backup databse file. So anyway to getback my previous categories. Should i just copy paste my backupback??
As far as that procedure was conserened when i used export userdata it got over in a sec whereas it took 2hrs for him.
Also on step3 when i started daz studio it didnt prompt me to import metdata so i manually reimported it
After that i didnt recovered my categories

Profile
 
 
Posted: 11 April 2013 02:12 PM   [ Ignore ]   [ # 8 ]
Administrator
Avatar
RankRankRankRank
Total Posts:  16477
Joined  2009-01-22

Sounds like your Database was Error’ed up already or that the CMS was dead again when you tried to Export. No Database funtions will work if the CMS is not running.

I’m at a loss as to why Categories stopped and the Smart still worked. That should not have happened.

 Signature 

Exile, Drows Walk: A Tale of Jaderail starts here. Free pulp fiction at its Fantasy best, Updated 2/3/14.
Proud Member of the Bald Wizards Club My stuff at DeviantArt

Profile
 
 
Posted: 12 April 2013 12:11 AM   [ Ignore ]   [ # 9 ]
Member
Rank
Total Posts:  158
Joined  2012-01-29

So looks like i will have to recategorize everything or is there any other way out???

Profile