Digital Art Zone

 
     
Problem with downloaded installers?
Posted: 12 June 2012 12:59 PM   [ Ignore ]
New Member
Total Posts:  2
Joined  2012-01-19

Hello!

I recently bought one of the Aiko 4 packages, and several of the downloads are stuffit (.sit) compressed. I can uncompress these files without error, but the installers themselves don’t seem to run properly. When I execute them, they appear in the dock, but after a while they just seem to crash without ever showing me any windows.

I am using Mac OS X 10.7.4 (Lion)

I had a problem with .sit compressed installers before, where the archive files themselves seemed to be corrupted - However, this was resolved when the .sit archives were replaced with .zip archives. Is this still an ongoing process, or were some files simply overlooked amongst all the difficulties migrating to the new site? I’d love to be able to try out this content!

Thanks!

Profile
 
 
Posted: 12 June 2012 01:58 PM   [ Ignore ]   [ # 1 ]
Administrator
Avatar
RankRankRankRank
Total Posts:  13703
Joined  2003-10-09

The older installers don’t work without the Classic environment, which is not included with Lion. DAZ is now moving to zips, which will work, so you can either wait for that change to reach the item or you can open a support ticket to request a refund - you might set a limit on how long you are prepared to wait for a zip and ask for a refund if they don’t expect to be ready by then.

 Signature 

DAZ Studio Frequently Asked Questions

Index of free DAZ Studio scripts and plugins list

Profile