Digital Art Zone

 
     
Carrara 8 permissions issue on a Mac
Posted: 12 June 2012 11:18 AM   [ Ignore ]
New Member
Total Posts:  2
Joined  2012-06-10

I purchased Carrara 8 yesterday and installed it on my MacBook Pro running Lion 10.7.4.  There is only one account on this computer and I am the administrator.  When I try to start the program and enter my name and serial number I get a message telling me that it doesn’t have administrator access rights.  The program eventually starts after three similar notifications.  Next time I start the program, I go through the same thing.
I called the customer services and they told me the obvious - that the administrator needs to give permissions to install. I verified and repaired all disk permissions and gave all files and folders under DAZ 3D read/write access.  I am still having the same issue.
When I google it I am taken to links that are broken.  Can anyone please help me?
Thanks!

Image Attachments
Screen_Shot_2012-06-12_at_11.58_.03_AM_.png
Profile
 
 
Posted: 12 June 2012 02:38 PM   [ Ignore ]   [ # 1 ]
Member
Rank
Total Posts:  143
Joined  2008-05-12

if its C8 or 8.1 then you will have to run the installer as admin - try what I posted here, might help

http://forumarchive.daz3d.com/viewtopic.php?t=168496

Profile
 
 
Posted: 12 June 2012 07:29 PM   [ Ignore ]   [ # 2 ]
New Member
Total Posts:  2
Joined  2012-06-10

Thanks so much for the link to the post.  It worked perfectly.  I have Carrara 8.1.  This is exactly what I did in Terminal:

sudo su
Password:
sh-3.2# cd “/Applications/DAZ 3D/Carrara8/Carrara.app/Contents/MacOS”
sh-3.2# ./Carrara

If only DAZ 3D tech support was as great as you guys!

Profile
 
 
Posted: 13 June 2012 04:16 AM   [ Ignore ]   [ # 3 ]
Power Member
Avatar
RankRankRank
Total Posts:  1825
Joined  2004-08-24

HI muntinbar smile

Glad you got a solution,.. however,.. I’d suggest you download the 8.5 beta, and install that too, as 8.1 has issues running under Lion which have, or are being worked on in the Beta.

Hope it helps smile

Also, thanks Cool art Dude smile much appreciated.

Profile