Reflection object not rendering

RichardChaosRichardChaos Posts: 0
edited December 1969 in Carrara Discussion

I have nade an object to place a texture map on it and place it under my car so the pavement will reflect off the shinny paint.... It shows up in the Assembly room at highest setting BUT when I render it out it is gone.


720 x 540 - 264K
864 x 725 - 420K


  • edited December 1969

    Have you checked the lighting?

    Sometimes textures will not show because they are 'over-lighted'.
    In that case the square looks white in your render.

    Also make sure the car drops a shadow, because it has non at the moment.
    If all done correctly you should have a pavement map including a shadow and if reflection set up correctly is will reflect on the car.

    Good luck, it does looks nice, hope this helps :)

  • 3DAGE3DAGE Posts: 2,044
    edited April 2013

    Hi Rich :)

    I agree,. it's most likely a lighting issue,. what's your lighting setup?

    Try making everything else invisible, then render the ground plane,.. (is it just a plane) or something else ?
    If it shows up fine, then make each object visible again, (one at a time) and spot render each time to see what's causing the issue.

    If you make an image to use as a 360 background,. and fill the bottom half with the "road surface", then it should reflect n the vehicle

    hopefully you can see in this quick example, that the ground is reflection in the chrome of the fender / bumper,.. and the wheels

    1280 x 1024 - 254K
    Post edited by 3DAGE on
Sign In or Register to comment.
Rocket Fuel