Digital Art Zone

 
     
Grainy issue in Luxus
Posted: 30 March 2013 07:45 AM   [ Ignore ]
New Member
Total Posts:  21
Joined  2013-03-27

So… I am very new to this, and I even downloaded the luxus pro training videos, and I’m still getting super grainy results… I’m not sure what I’m doing wrong.

This is after 25 minutes of rendering, it starts out super grainy, then get’s less and less grainy…
http://screencast.com/t/Vf4ilsLxX

This is less than 1 minute
Using quality 4 (best) of 3Delight, (the lux lights are casting shadows in this mode.. sorry)
http://screencast.com/t/CPJLtpTCu

The main reason I’m wanting to use luxus, is because the 3delight often crashes on my machine, and lux has never crashed for me.

I understand that I have too much light, but that doesn’t change much, It seems worse with less light even… I was bumping up the light to test if the grain went away.

If I have to, I can probably make 3Delight work as a solution, seems it works better without progressive rendering from the things I’ve heard.

What do I do?

(I’m tempted to test reality in a few weeks, but from what I’ve heard, this isn’t a render problem, it’s a user problem… )

Profile
 
 
Posted: 30 March 2013 07:58 AM   [ Ignore ]   [ # 1 ]
New Member
Total Posts:  21
Joined  2013-03-27

I changed the light to UberEnvironment2, (the roof of the building is off)
I also uppped Occlusion Samples to around 100 on the light, and it still renders faster than 1 minute…

http://screencast.com/t/eTqRdA13Amw8

Profile
 
 
Posted: 30 March 2013 08:34 AM   [ Ignore ]   [ # 2 ]
Active Member
RankRank
Total Posts:  284
Joined  2012-02-12

Luxus uses Luxrender instead of 3Delight, and what you’re seeing is normal for time and graininess. From what I’ve seen, most people let their renders go for several hours with Luxrender at a minimum till it gets to a point they are happy with it.

Profile
 
 
Posted: 30 March 2013 02:29 PM   [ Ignore ]   [ # 3 ]
Addict
Avatar
RankRankRankRank
Total Posts:  5439
Joined  2005-08-29
jonathan - 30 March 2013 07:45 AM

So… I am very new to this, and I even downloaded the luxus pro training videos, and I’m still getting super grainy results… I’m not sure what I’m doing wrong.

This is after 25 minutes of rendering, it starts out super grainy, then get’s less and less grainy…
http://screencast.com/t/Vf4ilsLxX

This is less than 1 minute
Using quality 4 (best) of 3Delight, (the lux lights are casting shadows in this mode.. sorry)
http://screencast.com/t/CPJLtpTCu

The main reason I’m wanting to use luxus, is because the 3delight often crashes on my machine, and lux has never crashed for me.

I understand that I have too much light, but that doesn’t change much, It seems worse with less light even… I was bumping up the light to test if the grain went away.

If I have to, I can probably make 3Delight work as a solution, seems it works better without progressive rendering from the things I’ve heard.

What do I do?

(I’m tempted to test reality in a few weeks, but from what I’ve heard, this isn’t a render problem, it’s a user problem… )

Let it run, I never render with LuxRender on daytime, that is something I let running over night..

 Signature 

=============================================
My DAZ Gallery  | The adventures of Lomund
Free RPG adventures for DnD, O:FR and more: http://4eyes.code66.se
Community Volunteer

Proud member of the Bald Wizards Club
I always look on the bright side of life, ‘cause I never expected the Spanish inquisition!

Profile
 
 
Posted: 30 March 2013 02:39 PM   [ Ignore ]   [ # 4 ]
Addict
Avatar
RankRankRankRank
Total Posts:  2802
Joined  2009-02-24
jonathan - 30 March 2013 07:58 AM

I changed the light to UberEnvironment2, (the roof of the building is off)
I also uppped Occlusion Samples to around 100 on the light, and it still renders faster than 1 minute…

http://screencast.com/t/eTqRdA13Amw8

UberEnvironment is largely ignored in Luxus since it’s a shader light rather than a proper light. what you’re seeing is a gross approximation, and your UE settings are having no effect on the light for the scene.

For Luxus you want to use mesh lights were possible. There are several ways to do this, but the simplest is to create a plane primitive and add the Luxus ‘light’ material to it. You can change the light settings in the surface tab and scale and position it as necessary. There is a fantastic light set which works well with Reality but can be easily converted to work well with Luxus too. Simply add the light material setting to the light surface in the softboxes and you’re away.

Luxrender is not a different version of 3Delight, it’s an entirely different rendering engine. You need to think in real world terms to get the most out of your images. For more information check the Luxus render thread.

 Signature 

Find me on DeviantArt
Download my free IBL presets for Luxus
Re-upload of Cresent’s awesome pwToon shaders
Create your own Smart Content

Profile
 
 
Posted: 30 March 2013 02:41 PM   [ Ignore ]   [ # 5 ]
New Member
Total Posts:  21
Joined  2013-03-27

Hmmmm, I see, then yeah it may be a problem for me… I also may need to upgrade a network of computers to help or something… because I’ll be needing some 40+ renders :- / 

Any suggestions for speeding things up other than networking? My current PC is decently strong.. but I can add more video cards if that helps.. It has 3 slots for cards., only one is occupied. (if I don’t SLI will it still help speed them up?)

Profile
 
 
Posted: 30 March 2013 03:44 PM   [ Ignore ]   [ # 6 ]
New Member
Total Posts:  21
Joined  2013-03-27

Herald, I was using the luxus -sky lights that came with luxus (some of their preset light configurations) I only turned on UberEnvironment after I gave up with Lux.

I understand it’s not a different version… after all, to get it setup you have to download lexrender, and luxus, and install them both manually, etc.. but I did expect it to have a way to quickly render scenes, with less quality but better than 3Delight.

Profile
 
 
Posted: 30 March 2013 03:47 PM   [ Ignore ]   [ # 7 ]
Addict
Avatar
RankRankRankRank
Total Posts:  5439
Joined  2005-08-29

If you have a GPU with enough memory and speed you can use the GPU mode and it’s lighting fast, but you need a lot of GPU VRAM free (I cant as my screens are eating most of it)

 Signature 

=============================================
My DAZ Gallery  | The adventures of Lomund
Free RPG adventures for DnD, O:FR and more: http://4eyes.code66.se
Community Volunteer

Proud member of the Bald Wizards Club
I always look on the bright side of life, ‘cause I never expected the Spanish inquisition!

Profile